Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Want to see how the EGG is made? Click to Watch

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #BigGreenEgg.

No new post button, etc.

Wisv1kWisv1k Posts: 30
edited December 2019 in Forum Feedback
I don't mean to seem overly critical but of all the forums I frequent this one is the most difficult to navigate. Unless I'm missing something, I see no way to distinguish what's been read. Then going back jumps to the top of the forum and I need to scroll down to find my spot again. No "mark forums read" button.  What am I missing here. It's almost unreadable.

Comments

  • rifrenchrifrench Posts: 467
    Evidently, only a few of us have the problem.  I date my trouble to the fairly recent password debacle.  Only the posts I reply to come back with the yellow box showing new posts.  I have never been a post whore like some that have to add to almost every post to raise their post count. Some topics are interesting to me, but there is nothing I can add, so I just watch them for the yellow boxes, which are no more. 
     1 LBGE, 1 SBGE, 1 KBQ and a 26" Blackstone near Blackstone, Virginia
  • Wisv1kWisv1k Posts: 30
    edited December 2019
    I get it, I don't post often either but read almost daily. I love the content so I don't want to come off as totally negative toward the forum  but compared to others, it's quite archaic and difficult to navigate. There once was an update I saw as a huge improvement. Maybe I'm alone on that. 
  • rifrenchrifrench Posts: 467
    Maybe the Buffalo will see this topic since you posted on the forum feedback channel. I posted once about this, but not in the proper place. We'll see...
     1 LBGE, 1 SBGE, 1 KBQ and a 26" Blackstone near Blackstone, Virginia
  • I had that problem on my phone recently as well. I knew I read a topic and was not getting the yellow flag nor the different shading if I had read it and there were no new posts. I went to the desktop site and clicked on a topic with a yellow flag. I read through all of them and since doing that I have been getting the normal updates. Hopefully this helps.
    South Buffalo, New York
  • Carolina QCarolina Q Posts: 14,828
    @The_Buffalo

    Same problem here. Thanks.

    I hate it when I go to the kitchen for food and all I find are ingredients!                                                                                                                                                                                                                           

    Michael 
    Central Connecticut 

  • Wisv1kWisv1k Posts: 30
    I had that problem on my phone recently as well. I knew I read a topic and was not getting the yellow flag nor the different shading if I had read it and there were no new posts. I went to the desktop site and clicked on a topic with a yellow flag. I read through all of them and since doing that I have been getting the normal updates. Hopefully this helps.
    I'll try that when I get back to a PC as a bandaid.  In the end, I feel the forum could use a major feature update. 
  • Same issue 
    South of Columbus, Ohio.
  • Is a post whore like a stripper or something?
    South of Columbus, Ohio.
  • What’s with the &nbsp that is tagged on the end of someone’s name?   @nolaegghead
    South of Columbus, Ohio.
  • Didn’t do it that time
    South of Columbus, Ohio.
  • Post whore aaaaaahhhhh!
    South of Columbus, Ohio.
Sign In or Register to comment.
Click here for Forum Use Guidelines.