Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Praise be WMK !!!!

Good EatsGood Eats Posts: 136
edited 1:23PM in EggHead Forum
Thank you, thank you, thank you !!! I am logged in !!! Now everyone can stop cursing me for all of the PINGS !!! Sorry Wess !!! Thank you so much for all of your help!!!

Comments

  • Clay QClay Q Posts: 4,435
    I'ts Miller Time. :)
    Enjoy.
  • WessBWessB Posts: 6,937
    Welcome to the new world...LOL..no comment on the ping thing...again LOL...with our wonderful new "Who's Online" list no one should ever need to ping anyone again...
  • BoxerpapaBoxerpapa Posts: 989
    I second that...praise to WMK
  • 2bossy!2bossy! Posts: 48
    Always the nice guy... I tried to raise your karma but I have to wait 6 hours.... ;)
  • WessBWessB Posts: 6,937
    MWAAA..in other words...kisses to ya
  • BraddogBraddog Posts: 212
    Ditto, thanks for all of your efforts over the holiday season and the last few weeks.

    Cheers,
    Braddog
  • Michael BMichael B Posts: 986
    I still like the old world.

    Go to greeneggers.net
    Wait 55 seconds for the page to load.
    Fill in the name and password
    Click [remember me]
    Click log in
    18 seconds for the new page to load.
    Click [forums]
    12 seconds for that page to load
    ** up to this point I have been looking at a mostly blank screen that has “You are not authorized to view this resource.” across the top.
    Click [EggHead Forum]
    A little better. That one started loading right away, 35 seconds total.
    Click [wide view]
    5 seconds to start loading and 33 seconds to fully load.]

    I have the font adjuster set at 150%, which means I can read the posts, but the prompts are still in 3, 4, or 7 point font. I know this because I have taken to copying the areas I am curious about, pasting them into a word prcessing page, and increasing to 12 point so I can read them.
    [Remember me] doesn’t work. If I find myself in a dead end page because I clicked a link, I get to start all over again.
Sign In or Register to comment.
Click here for Forum Use Guidelines.