Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.

In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

New problem since yesterday. No texts going through. "body required" displayed.



  • I get the same when using IE, but not when using FireFox.

    Welcome to the Swamp.....GO GATORS!!!!
  • Luvflt said:

    Ok for those of you who haven't figure this out yet, apparently there is w problem with IE 11. Hungry_Joe came up with the fix:

    What you need to do while browsing this forum click the little gear icon in the upper right had corner and click "add" under compatibility view settings. At least that is what worked for me.

    Everyone that has tried this found it to work.

    Just tried this and it worked.

    Welcome to the Swamp.....GO GATORS!!!!
  • MickeyMickey Posts: 18,738
    It just sucks. Fine from apple products and the Dell at work continues to suck
    Salado TX Egg Family: 3 Large and a very well used Mini, added a Mini Max (I'm good for now). 

  • GATravellerGATraveller Posts: 5,409
    My computer did the same thing.  I had to go to Tools - Compatibility  View Settings - Add site.

    "Social media gives legions of idiots the right to speak when they once only spoke at a bar after a glass of wine, without harming the community [...] but now they have the same right to speak as a Nobel Prize winner. It's the invasion of the idiots."

                                                                                  -Umberto Eco

    2 Large
    Peachtree Corners, GA
  • Yep, that did it. Thanks.
    Cherry Hill, NJ
  • AviatorAviator Posts: 1,722
    I guess the BGE sofware needs upgradin. 


    Large and Small BGE, Blackstone 36 and a baby black Kub.

    Chattanooga, TN.


  • Dyal_SCDyal_SC Posts: 4,734
    Thank you, @Luvflt!  I've been getting the same message.  It's been driving me nuts since I'm without a phone too.  My cell phone is what I normally use to surf the forum, but it crapped out on me over a week ago.  And Best Buy says my replacement phone is on backorder.  Sucks big time.  :(
  • Dyal_SCDyal_SC Posts: 4,734

    Woohooo!  That post went through.  :D


  • SmokeyPittSmokeyPitt Posts: 9,860
    In internet explorer. click the little gear icon in the top right, choose "compatibility view settings", then choose "Add this website ( 

    Props to Hungry Joe.

    Which came first the chicken or the egg?  I egged the chicken and then I ate his leg. 

  • SmokeyPittSmokeyPitt Posts: 9,860
    edited December 2013

     Like so:


    That's better! 

    BTW...IE11 is frikkin clumsy as hell on this site. 

    Which came first the chicken or the egg?  I egged the chicken and then I ate his leg. 

  • Dyal_SCDyal_SC Posts: 4,734

    Sorry, @SmokeyPitt, I didn't clarify what I was thanking Luvflt about.  :)  I was thanking him for providing the solution that Hungry Joe originally provided.  I added this webpage to my compatibility view before my last post and now it seems to be working.  However, for some reason, the page is still not keeping up with my typing.  It's delaying the heck out of it.  Hope this issue is fixed soon.  :-S

Sign In or Register to comment.
Click here for Forum Use Guidelines.