Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

E-mail failures

Morro Bay RichMorro Bay Rich Posts: 2,227
edited 6:46AM in Forum Feedback
Twice I have tried to send "Smoke Daddy" an email through the Forum system. In the last I requested he respond so I knew he got the email ... got nothing. Does the email system really work or is "Smoke Daddy" just not responding? I've had the same problem in the past so I'm under the assumption the problem lies in the system.

Comments

  • stikestike Posts: 15,597
    i have seen different behaviors with no apparent pattern.

    a number of times when i have RECEIVED an email thru the "send email" function, the person is shown as having an email address which is their forum handle plus"@greeneggers.com" (or something similar, implying their address is through the forum, which we know isn't the case).

    when i reply, i get an autoresponse that there is no such address or something.

    yet, invariably, i ultimately get a response from the person, on their regular email address, which shows they DID receive it.

    an example..

    an forum member with handle "joeblow" sends me an email. i see their return address as "[email protected]". i reply.

    i get an error back showing no such user at "greeneggers.net". (i'm using greeneggers.net as an example. i don't recall the exact domain, but it's obviously forum-related, not their personal email address)

    an hour later i get an email from "[email protected]" in answer to my reply frpm their regular email account .

    it's as if they are anonymous when sending to you, hidden behind a proxy email address which the forum gives them. when you reply, it returns an error, yet the message gets forwarded to their real address anyway.

    that said, i HAVE received emails via the forum where the person's real address is reflected. seems buggy, but it seems to work
    ed egli avea del cul fatto trombetta -Dante
Sign In or Register to comment.
Click here for Forum Use Guidelines.