Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.

In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Post has to be approved?

Any reason why one of my posts today (in the thread about the CyberQ Wifi) had to be approved?  I don't think I've seen that ever before.
The Naked Whiz


  • MickeyMickey Posts: 18,746
    This pops up now and then ????????
    Salado TX Egg Family: 3 Large and a very well used Mini, added a Mini Max (I'm good for now). 

  • dweebs0rdweebs0r Posts: 520
    This happened to me with my brisket post.  It was never approved and hung in my drafts.  I think it was something to do with linking directly to photobucket is all I could figure.  Try posting your submission with no pics and see if it works.
    -Jody Newell (LBGE & a mini BGE!)
    Location:  Munford, TN
  • hapsterhapster Posts: 7,445
    Happens to the best of us... Start a new post and copy and paste the draft and you should be okay.
  • henapplehenapple Posts: 15,986
    Mickey blocked you...
    Green egg, dead animal and alcohol. The "Boro".. TN 
  • dweebs0rdweebs0r Posts: 520
    I tried and tried and never got mine to post.  I was able to post a thread without pics.  Thats the only reason I blamed it on that.  If you figure out the common denominator, let us know.  It has to be something simple causing the flag.
    -Jody Newell (LBGE & a mini BGE!)
    Location:  Munford, TN
  • stlcharcoalstlcharcoal Posts: 3,078
    Happened to me several times yesterday......been Ctrl+A, Ctrl+C on everything before I hit POST.
  • SpaightlabsSpaightlabs Posts: 1,894
    It's just a vanilla thang. Yesterday I got a "you do not have permission to perform this operation".
  • AviatorAviator Posts: 1,727
    Wiz, when that happens, usually it means the post is lost in a vortex. You just have to type it all back again. Frustrating. Happens more when I do a quote and try to add to it, unscientific anecdotal observation.


    Large and Small BGE, Blackstone 36 and a baby black Kub.

    Chattanooga, TN.


  • The Naked WhizThe Naked Whiz Posts: 7,780
    Heck, I can't remember what I just had for dinner, let alone what I posted this morning, lol!
    The Naked Whiz
  • The Naked WhizThe Naked Whiz Posts: 7,780
    FWIW, I retried what I did originally, and it got the old approval required notice.  I was quoting the post above mine and adding my comment.  When I just posted my comment, it went.  So it was something in the quoting that triggered it.
    The Naked Whiz
  • EggucatorEggucator Posts: 224
    I have found that anytime you copy and paste from code source other than what the forum uses triggers the approval.  
    Zionsville, IN
  • The Naked WhizThe Naked Whiz Posts: 7,780
    Obviously, I wasn't doing that.  it's just wierd.  Sometimes simply quoting causes it.
    The Naked Whiz
  • TexanOfTheNorthTexanOfTheNorth Posts: 3,917

    Obviously, I wasn't doing that.  it's just wierd.  Sometimes simply quoting causes it.

    That has been my experience too
    Well, "spa-Peggy" is kind of like spaghetti. I'm not sure what Peggy does different, if anything. But it's the one dish she's kind of made her own.
    Aurora, Ontario, Canada
  • The q gods know you cooked a hotdog on a gasser.
Sign In or Register to comment.
Click here for Forum Use Guidelines.