Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Wireless Repeater for CyberQ Wifi ?

2»

Comments

  • I have mine up a running on a Netgear WNDR3400 or an Apple Airport Extreme without issue.  You need to make sure that you have the security mode set to be compatible with the router - if you are using WPA with a passphrase for example, set the CyberQ to "WPA, Phrase" and make sure you have the passphrase entered correctly.  If you are using a hex key in WPA mode, then set the CyberQ to just "WPA" and enter the hex key.  If you are using a hex key, you will be entering 64 hex digits, so if your key is less than that it is actually a passphrase and the CyberQ needs to be set to the mode with "Phrase" after it.  If you are using WEP, then of course you need to set it to WEP and enter the appropriate key, but I don't know why you would use WEP on a newer router.  I don't know that the "WPA Auto" is working properly so it is best to set it to the mode your router is actually using. Also make sure you enable the DHCP client if you are expecting your router to assign the address, otherwise it will use the static IP configuration which may not be within your subnet that was configured for the router and of course it will not work, even though it may indicate that it has successfully joined the wireless network by lighting up the buttons.

    The CyberQ is 802.11b mode device, so if your router has problems with mixed mode operation, you can set the router to B mode only and the CyberQ will connect without any issues.  When the CyberQ powers up, it will tell you it is in infrastructure mode and that is doesn't have a network.  If you let it sit for a bit, then the buttons will light up and start flashing when it connects.  The WPA handshake takes longer than the display allows to indicate the network status, so just be patient and it should connect.

    Using older routers likely works because the CyberQ is set to WEP mode by default and you haven't configured it properly, or because the older router is B mode only and your newer router is having issues with mixed mode operation and the CyberQ.

    Hope this helps.
  • The Naked WhizThe Naked Whiz Posts: 7,780
    CGW1, you should be able to send emails to your phone as a text message. This is covered in the CyberQ Wifi manual.
    The Naked Whiz
  • CGW1CGW1 Posts: 332
    Thanks whiz, I may have overlooked that in the manual.
    Franco Ceramic Grillworks www.ceramicgrillworks.com
  • The Naked WhizThe Naked Whiz Posts: 7,780
    You send the email to an address which is something like <yourcellnumber>@att.net or whatever your carrier's domain is.
    The Naked Whiz
  • GadflyGadfly Posts: 121
    I have mine up a running on a Netgear WNDR3400 or an Apple Airport Extreme without issue.  You need to make sure that you have the security mode set to be compatible with the router - if you are using WPA with a passphrase for example, set the CyberQ to "WPA, Phrase" and make sure you have the passphrase entered correctly.  If you are using a hex key in WPA mode, then set the CyberQ to just "WPA" and enter the hex key.  If you are using a hex key, you will be entering 64 hex digits, so if your key is less than that it is actually a passphrase and the CyberQ needs to be set to the mode with "Phrase" after it.  If you are using WEP, then of course you need to set it to WEP and enter the appropriate key, but I don't know why you would use WEP on a newer router.  I don't know that the "WPA Auto" is working properly so it is best to set it to the mode your router is actually using. Also make sure you enable the DHCP client if you are expecting your router to assign the address, otherwise it will use the static IP configuration which may not be within your subnet that was configured for the router and of course it will not work, even though it may indicate that it has successfully joined the wireless network by lighting up the buttons.


    The CyberQ is 802.11b mode device, so if your router has problems with mixed mode operation, you can set the router to B mode only and the CyberQ will connect without any issues.  When the CyberQ powers up, it will tell you it is in infrastructure mode and that is doesn't have a network.  If you let it sit for a bit, then the buttons will light up and start flashing when it connects.  The WPA handshake takes longer than the display allows to indicate the network status, so just be patient and it should connect.



    Using older routers likely works because the CyberQ is set to WEP mode by default and you haven't configured it properly, or because the older router is B mode only and your newer router is having issues with mixed mode operation and the CyberQ.



    Hope this helps.

    I did all that and it didn't work.

    The unit gets an IP address from my DHCP server but it is still not accessible from the rest of home network.

  • Sgt93Sgt93 Posts: 704
    It pains me to hear these problems. The BBQ GURU is on twitter and I asked if they had an iPhone app on the way. They replied asking if an app would interest me. I said several would love an android/iPhone app. I don't believe they are reading the forums.
    XL BGE - Small BGE - A bunch of Webers - A bunch of accessories - Ceramic Grill Works 2-Tier 
    Follow me on Twitter & Instagram: @SSgt93
  • @Gadfly - is your router configured for a guest network and is that where the CyberQ is connecting?  is the IP that the CyberQ reports in the same subnet as other devices on your network?  If it is getting an IP assignment, then it is past the wifi negotiation and connected so it is some kind of routing issue.
  • GadflyGadfly Posts: 121
    edited June 2012

    I have never used the "guest account" feature of my AP. The unit gets an IP address exactly the same way every other device in my home network does and yes the address is on the same subnet as the rest of the home network.

    The other forum member that solved his problem by using an old AP, also saw the unit getting an IP address just fine but could not communicate with the rest of the network (when using a newer model router).

  • Sorry I wasn't able to solve the problem quickly.  I suspect using the old access point had to do with the wireless mode.  Some APs don't do mixed mode so well., and the CyberQ is a B mode device so it can only communicate at 11mbps.  I am familiar with the embedded wifi module that is used in this device and have used it in several of my own embedded designs without any issues, although I am not sure what your specific problem is.
  • Sgt93Sgt93 Posts: 704
    There is a good thread on page 1 of Brethens, Q-Talk forum on setting up the CyberQ WiFi. FYI.
    XL BGE - Small BGE - A bunch of Webers - A bunch of accessories - Ceramic Grill Works 2-Tier 
    Follow me on Twitter & Instagram: @SSgt93
  • GadflyGadfly Posts: 121
    Nope, I tried everything that it still doesn't work. I can't access it from my home network and I can't access it from outside through port forwarding. I have set my DLINK DIR-825 to 802.11b only.
  • Sgt93Sgt93 Posts: 704
    Wow man that blows. The issues scare me a bit but I still want one. I'm actually studying networking now lol. Decided to back to school again for IT. Since you have so much experience in IT, it does freak me out.
    XL BGE - Small BGE - A bunch of Webers - A bunch of accessories - Ceramic Grill Works 2-Tier 
    Follow me on Twitter & Instagram: @SSgt93
  • Sgt93Sgt93 Posts: 704
    Are people still having issues? Did anyone see this thread? looks to be helpful. Still wishing for the best but may just say screw it and get a Digi Q DX II http://www.bbq-brethren.com/forum/showthread.php?t=135197
    XL BGE - Small BGE - A bunch of Webers - A bunch of accessories - Ceramic Grill Works 2-Tier 
    Follow me on Twitter & Instagram: @SSgt93
  • The Naked WhizThe Naked Whiz Posts: 7,780
    A couple of questions.  Are the folks having trouble, having trouble when using some sort of access point as opposed to using their wireless router?  I'll soon be starting a review and will be trying out the wireless stuff, but only in simple basic configurations, i.e., using my router.  I've finished playing with the Stoker Wifi, and all the wireless stuff was easy peasy.  The only hard part was trying to figure out what LinkSys called the function to assign an IP address to a MAC address.  Once I found it in the menus, I was accessing the Stoker from my iPhone no problems.  I have used the CyberQ wifi in simple mode, but haven't gotten to trying the "let the outside world in" mode yet.
    The Naked Whiz
  • Sgt93Sgt93 Posts: 704
    A couple of questions.  Are the folks having trouble, having trouble when using some sort of access point as opposed to using their wireless router?  I'll soon be starting a review and will be trying out the wireless stuff, but only in simple basic configurations, i.e., using my router.  I've finished playing with the Stoker Wifi, and all the wireless stuff was easy peasy.  The only hard part was trying to figure out what LinkSys called the function to assign an IP address to a MAC address.  Once I found it in the menus, I was accessing the Stoker from my iPhone no problems.  I have used the CyberQ wifi in simple mode, but haven't gotten to trying the "let the outside world in" mode yet.
    I eagerly await the review.  I have had the CyberQ system in my Cart several times not but have not gone the final step :))

    XL BGE - Small BGE - A bunch of Webers - A bunch of accessories - Ceramic Grill Works 2-Tier 
    Follow me on Twitter & Instagram: @SSgt93
Sign In or Register to comment.
Click here for Forum Use Guidelines.