Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
It doesn’t get much hotter than the EGG cookin’ in July! Make sure to keep yourself hydrated with a bit of whatever you’re using for the Beer Can Chicken. Ice Cream Sandwiches are also a great way to stay cool. Looking for some great ideas for a summer cook out? Try out a Pimento Cheeseburger or Dr. BBQ’s Spare Rib Surprise. Just don’t be surprised if your neighbors stop by for a quick bite when they smell what you’re cooking!

Big Green Egg headquarters has moved - come visit our new showroom and check out the museum and culinary center too! 3786 DeKalb Technology Parkway, Atlanta, GA 30340

Cannot login using Internet Explorer 8 or iPad

ClarkKentClarkKent Posts: 17
edited August 2011 in EggHead Forum
I tried logging in using IE8 and my iPad and neither worked. Had to resort to using Google Chrome to be able to login. Anyone else having this issue?
·

Comments

  • I am writing this from my iPad. I had to request a new password, but other than losing my post from earlier today I like the new forum.
    ·
  • I requested a new password as well - still cannot login using IE8 or iPad. Get prompted for userid and password, enter them both correctly and the screen flashes back to main page saying "Howdy, Stranger".
    ·
  • iPad should work fine...IE8 shouldn't have any problems but I will look into it.
    Coming to you from the Mothership!
    ·
  • If it matters, it is IE8 on Windows 7 Pro.
    ·
  • EggsakleyEggsakley Posts: 1,014
    IE 9 is a no go on win7 as well. I had to use firefox.
    ·
  • WessBWessB Posts: 6,937
    I'm on IE9 and win 7
    ·
  • EggsakleyEggsakley Posts: 1,014
    Just tried again with ie9 on win7. Still no go but ok on firefox.
    ·
  • Had the same problem. Unchecked "keep me logged in" and it excepted my user name and password. Hope that may help someone else.
    ·
  • That worked for me with IE8 on Win 7 - unchecking "keep me logged in" that is. Did not work for iPad.
    ·
  • ResQueResQue Posts: 1,045
    Weird. Unchecking the kep me signed in worked for me as well. Didnot work until I did that.
    ·
  • My Android phone is getting directed to OLD website.
    Billy
    Wilson, NC
    ·
  • EggsakleyEggsakley Posts: 1,014
    Seem a bit odd that unchecking the keep me logged in box keeps you loggen in. My head is starting to hurt.
    ·
  • baychillabaychilla Posts: 100
    Probably some odd permissions issue.
    ·
  • smbishopsmbishop Posts: 1,108

    The unchecking solution worked for me on IE9-windows 7, but not on my ipad2, I was able to sign in on my wp7, but it has limited functionality, only shows "Discussions" no choice of forums, etc.  I haven't tried unchecking 'mobile browser' yet...

    Large, Small, and a LOT of Eggcessories!  Southlake, TX
    ·
Sign In or Register to comment.