Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Any way to speed things up?

Dr. StrangeloveDr. Strangelove Posts: 261
edited 6:23AM in Forum Feedback
First off - thanks to whoever puts there time and effort into this forum. I've really enjoyed it over the years. I hate to join the ranks of those who complain about a good (free) thing, but I find that I spend much less time on the forum nowadays because it's just too darn slow. On the old forum, I was able to click at will and read everything I wanted in a matter of minutes, now it takes each post sometimes 15-20 seconds to load. I recently moved to Athens Ga and my internet connection is just about T-1 speed, so it's not that, all other websites are much faster here as well. Anyway I saw a post a few weeks ago asking why people weren't hanging around as much and for me that's the reason. I used to be able to pass by the computer, pop open a bunch of posts, and be done with them. Now it takes so long to load them, frankly most of the time I just don't bother with it anymore. Just my .02!

Again - great job on the new forum, just wish it was faster!

Jet

Comments

  • EggtuckyEggtucky Posts: 2,746
    I guess with a handle like Jet you'd expect speed B) ..I have not seen this problem..I am in KY and only using DSL..perhaps your new connection has some security settings or a firewall that is slowing things down?..I only occassionally get a slow post load and it is usually associated with a posted photo that may take a few seconds more to load..other than that..forum is practically instantaneous for me...sorry about your troubles...
  • Thanks for the thought buts it's only this forum I have the problems with. Maybe I'm just seeing things...
Sign In or Register to comment.
Click here for Forum Use Guidelines.