Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

pic test

EggscaperEggscaper Posts: 213
edited 12:33AM in EggHead Forum
c121a6d1.jpgc121a6d1.jpg

Comments

  • how do you get the pic to show up on the forum instead of the link
  • Use the 'img' link from photobucket.

    GG
  • TomM24TomM24 Posts: 1,364
    Your picture is too big to been seen in all views. Reduce to 640X480 and it can been seen in all views. Your picture is visible if you enter the forum through the loggin on the left.
  • YBYB Posts: 3,861
    Lets see if this works.
    Larry


    c121a6d1.jpg

    e4a9c80e.jpg

    aba24174.jpg
  • YBYB Posts: 3,861
    Click on the IMG Code - Forums & Bulletin Boards below the picture and it should read copied and then paste it in the message.
    Larry
  • Do you have any way of resizing your pics? In the narrow view, your pics can be seen. In the wide view, which is what I suspect you're using, they only show the link. That's because the Wide View requires that pix be no bigger than 800 x 600. Yours is 1024 x ?.

    HTML code [I-M-G]...[/I-M-G] should surround each picture. Yours surrounded all of your pictures, so they tried to spread out to the right, instead of on top of each other.

    If you're using photobucket, there's an editor (resizer) that is handy. It's found above each pic in your album. Sometimes you have to re-log in to see that option. Once you get it the correct size just left click the very bottom option below the pic. That option carries the [I-M-G] codes with it, so you don't have to add it in the editor. Clear as mud?

    Sorry.

    Good luck.
  • RascalRascal Posts: 3,725
    Can't see them here. If you go to "My Album" in Photo bucket and click on one of your photos, you can then click "edit" and then "resize". Then you can select the option for "forum or E-mail". This should help if size is the issue. Also, are you left clicking once on the "IMG" field? This should give you a "copied" indication which means it's now on your "clipboard". When you paste this into the field of your message, it must start and end on lines that do not contain any text (what you've typed). Use the "Enter" key to isolate your photo data from the rest of your post and do the same for multiple pictures in the same post. Good luck!

    Rascal
  • Thanks for the help I knew I could get get it done with a little help from my friends.
Sign In or Register to comment.
Click here for Forum Use Guidelines.