Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, see our new showroom and check out the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Am I going crazy or is it the "New Forum"?

Morro Bay RichMorro Bay Rich Posts: 2,227
edited 8:23AM in EggHead Forum
I was able to log on to the "New Forum" using the temporary password sent by WMK. I immediately changed password in my profile. I logged off and can not log back in using either my new password, my temporary password whether using box on the left of the screen or the box supplied when using the login box at the top right of the screenof the "New Forum".[p]In the meantime, I requested that the registered password be sent to my registered email and that is not working either.[p]It is beginning to appear that the shift to the "New Forum" may e a bit premature.

Comments

  • Earlier today I changed the e-mail account I am now using. It would not let me post or sign on until I clicked on a link in this e-mail. Check your e-mail and see if it did it to you as well.

    Mike
  • Morro Bay Rich,
    This is going to kill me. I answered over there. [p]This is similiar to what happened to me today. I changed my e-mail to another acount on the New Forum. It would not let me login or post on the New until I clicked on a link that was sent to my other account in an e-mail.

  • Since you posted your response I have successfully logged on but only using the log on box at the top right of the screen and not via the log on box on the left of the screen as you previously noted.

    I did have to request a new temporary password to accomplish this though. I have subsequently changed my temp password in my profile. Think I'll give it a rest, go to bed and see what happens tomorrow,

    Thanks for your help.
  • Mike in Abita,[p]Since you posted your response I have successfully logged on but only using the log on box at the top right of the screen and not via the log on box on the left of the screen as you previously noted.[p]I did have to request a new temporary password to accomplish this though. I have subsequently changed my temp password in my profile. Think I'll give it a rest, go to bed and see what happens tomorrow,[p]Thanks for your help.[p]I'm flipping out as now I'm having to post on the .net Forum and as with this message thru the .com Forum.[p]Sure hope this lunacy stops soon.
Sign In or Register to comment.
Click here for Forum Use Guidelines.