Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Cyberq Wifi connection help

2»

Comments

  • North_Is_UpNorth_Is_Up Posts: 137

    sjg34: Appreciate the response.  I don't want to set up port forwarding to the CyberQ Wifi because I don't want to expose it to the Internet. Additionally, port forwarding is for traffic arriving from outside of the LAN, not for internal traffic. I don't think that's what the issue is. But that said, if you turn off port forwarding, do you lose connectivity between the CyberQ Wifi and the router? I'm fine using the Wifi on a dedicated access point.

    I'm using an WNDR3700v1 with firmware 1.0.16.98NA. No issues with phones, TVs, computers, tablets, printers or anything else. Just Mr. Guru.

    Small (hatched 6/13/2015)
    XL (hatched 4/21/2012)
    CyberQ Wifi, KCBS CTC CBJ
    Northern CA
  • Another thing to note - the CyberQ is very slow bringing up the initial web pages.  If you aren't waiting for a timeout message from your web browser, you aren't waiting long enough.  The Microchip 18F processor it uses isn't very fast to begin with and has to load the HTTP server on the first access which takes quite a bit of time.
  • The Naked WhizThe Naked Whiz Posts: 7,780
    edited July 2012
    North, you don't need to do the port forwarding if you don't wish to access from outside your network.  You can reserve an IP address for it to avoid having to check the IP address everytime you use it, but that also is not required.  You should just need to 1) Turn on infrastructure 2) Turn on the DHCP client 3) Enter your SSID 4) Select your encryption type and 5) Enter your passkey.  Hit submit, wait for the reply, then power off and on the Cyber Q.  Wait for the buttons to start flashing and then you should be able to access the unit using the IP address it got from the router. (You can find this by hitting the up/down arrow buttons for 3 seconds to enter the menu system, and then hitting the right arrow once to get to the wifi menu.  The IP address will be displayed.
    The Naked Whiz
  • North_Is_UpNorth_Is_Up Posts: 137

    Whiz. Thanks. Like I said. I'm all hooked up with my access point. It talks to the CyberQ Wifi perfectly. It just will not talk to my model/firmware version of my Netgear router and I'm not the only one having issues in Infrastructure mode with the CyberQ. It's not the encryption or passphrase.

    So, I I tested a spare AP that I had and the CyberQ Wifi connected to it right away. I use Spashtop to control my PC and my PC has the CyberQ Wifi up on a webpage. Works perfectly over Wifi or 3G. I do use a reserved IP, but the CyberQ has no firewall and it doesn't ping when running directly on the router with the same IP. In that case, no ping equals no webpage. It pings perfectly off the AP. 

    It's really not an issue of me not understanding IPs and reserved IPs and DDNS and passkeys. The CyberQ Wifi doesn't work with some routers and probably APs and computers, too. I can vouch for the router aspect. But, I have a workaround. Not everyone does.  

    Small (hatched 6/13/2015)
    XL (hatched 4/21/2012)
    CyberQ Wifi, KCBS CTC CBJ
    Northern CA
  • Put the Netgear router in WPA-PSK [TKIP] + WPA2-PSK [AES] mode and use WPA on the CyberQ and it will work.  The Microchip WiFi module can have issue with AES.
  • North_Is_UpNorth_Is_Up Posts: 137

    RustyBrainPan:I had those settings in already for weeks and it wasn't working, but, I tested it again. No go. So I dumbed the settings down to WPA\TKIP only on the 2.4 radio. It connected. I rebooted the CyberQ Wifi and it wouldn't connect a second time with no changes to the router and I watched several minutes of pings. I then changed the router settings back to your suggestion. It worked. I rebooted the CyberQ Wifi and it wouldn't connect again. So, it's not reliable in my situation. Having the AP makes it 100% reliable to me. Thank you for your suggestions. As stated before, the CyberQ Wifi does get the correct settings every time, so the DHCP side of it is working properly. It just isn't reliable on my particular network setup without using the WG602 AP.

    Thanks, again.

    Small (hatched 6/13/2015)
    XL (hatched 4/21/2012)
    CyberQ Wifi, KCBS CTC CBJ
    Northern CA
Sign In or Register to comment.
Click here for Forum Use Guidelines.