Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.

In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

IT help - Cyber Q Wifi - Infrastructure port forwarding

Need a little help...

After issues getting my Cyber Q to connect in infrastructure mode with my Bell Internet Sagecom router and reading what's available on the internet I decided to buy a Cisco/Linksys rounter and see if that fixed my problem.  

I was able to get the Cyber Q to connect without any problems *aside from a longer than expected delay) and forgetting to reconnect my laptop to the Cisco wireless network that made it seem like it didn't connect*  - but once I figured out that "oops" it connected right away and everything is awesome on the home network.

Now I'm trying port forwarding.  Setting up the PF rule on the cisco is easy - but here's where I have trouble.  My internet IP is for the Bell router so when I enter my IP address into a browser it brings me to the login screen of the bell router.  I tried a port forwarding rule to the Cisco router thinking it would allow all traffic to the Cisco - and the Cisco to the Cyber Q.  It didn't.

Any advice?  Do I need a different IP address in the browser?



Toronto, Canada

Large BGE, Small BGE



  • RichHRichH Posts: 5
    Go to to get your public IP. Enter that into your browser and see what you get.
    GO GATORS!           Large BGE
  • krameskrames Posts: 61
    You need to tell your Bell Sagecom router to forward all traffic to your Cisco router. You will need to log into your Bell Sagecom router tell it to use your Cisco router as the DMZ. Does the Bell Sagecom router have that setting?
  • BigWaderBigWader Posts: 670

    @krames - My Sagecom has a DMZ.  I've enabled the IP address for the Cisco router and saved.  I've made a port forwarding rule for Http to the Cisco router. and another rule for web http to the cisco router (found that on the games & applications tab) and everytime I enter my IP address into a browser it brings up the bell modem login screen and asks for password.  Which I've tried every one I know of and can't get it to accept.

    I'm going to call my Bell service provider tech support and see if they know why - or alternatively reset the bell router to factory settings and start from scratch.

    Frustrating.  But at least I'm past thinking it is the Cyber Q that is problematic now.

    Toronto, Canada

    Large BGE, Small BGE


  • krameskrames Posts: 61
    Sounds like the Sagecom is using port 80. Try to setup a port forwarding rule in the Sagecom to forward port 8080 to port 8080 of the Cisco. Then setup a rule in the Cisco to go from port 8080 to port 80 of the cyber q. You should then should be able to hit your public IP address followed by the port like so Http:// Where you should substitute with your public IP address. You can find your public address by going to google and typing ip into the search box.
  • StacykStacyk Posts: 19
    Also, if you don't have a static ip at your house (most homes are dynamic) use a free service like DynDnS that will always track your ip address and allow you to use a more friendly address like (for example)
  • BigWaderBigWader Posts: 670

    @krames - Thank-you immensely for all your help.  I finally got it to work and it turns out it was the Bell Sagecom afterall - but for a different reason.  I have been so frustrated for days and then I find out Bell did a firmware update on the router and disabled the ability to check port forwarding from inside my network. (got this from this link:

    As soon as I read that I went back to my Bell router - disabled the DMZ and just kept the port forwarding rule to the Cisco.  Fired up my work computer on a VPN connection to work and tried my home IP address and bingo - The most beautifully simple BBQ Guru Controller Homepage I've ever seen!!

    I knew I wasn't that computer illiterate yet to follow the instructions.  Turns out my SP had me rooked and until I found that forum I had way of knowing.

    Think I'll post another update with what I did to get my Cyber Q working so future buyers can find some possibly helpful info and avoid my frustration.

    Thanks again!!

    Toronto, Canada

    Large BGE, Small BGE


Sign In or Register to comment.
Click here for Forum Use Guidelines.