Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Test of Photo in Me.com, ignore

Comments

  • SkySawSkySaw Posts: 640
    To get it to post, remove everything after the .jpg and enclose the link in the forum HTML tags.

    In other words, delete from the ? To the end of the link to get your photo to work. Also make sure you are posting from a gallery that is not password protected.

    Mark
  • Hi, your picture is coming in blocked and only as a link, you need to click the Img button above as a prefix and post and change img_size from150 to 300.

    I use me.com and I always have to think about it each time I post. I'm saving this off for me to use next time. :P

    1. Make a directory that is not password protected.
    2. go to http://gallery.me.com/username
    3. Click on the picture you want to use and click on it to focus
    4. Right click and open in a new link (i don't think a simple right click copy link will work).
    5. Copy that url.


    There might be other ways to do it, but this seems to work.
Sign In or Register to comment.
Click here for Forum Use Guidelines.