Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
We hope you had a hoppy Easter and are ready to spring into warm weather cooking mode! There’s nothing better than spending time outdoors with the sweet aroma of fresh cooked Ribs. Baseball season is also underway, so it's the perfect time to try out some chicken wing variations! We have Jamaican Jerk, Lemon Pepper, Fired-Up Wings and even a Whiskey Onion and Chicken Steak if wings aren't your thing. Bon appetit!



Big Green Egg headquarters has moved - come visit our new showroom and check out the museum and culinary center too! 3786 DeKalb Technology Parkway, Atlanta, GA 30340

Internal Server Error

kl8tonkl8ton Posts: 9
edited November -1 in Forum Feedback
Hello,

I keep receiveing the error below. Sometimes when using the browser's back button to return to the main forum page after viewing a post. Sometimes when I click on the links at the top of the forum page to navigate around the forums. I followed the reccomendation of emailing the webmaster, but that email bounced back as undeliverable. Any suggestions would be appreciated.

Clayton

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@eggheadforum.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



Apache/1.3.39 Server at eggheadforum.com Port 80
·

Comments

  • WMKWMK Posts: 1,747
    kl8ton,

    That's odd.

    I have not noticed that behavior either on the back button or on the navigation links.

    Are you using Windoze, or OS X?

    Which browser are you using (new version of IE by chance?)
    ·
  • kl8tonkl8ton Posts: 9
    IE version 8.0.6001.18702
    Windows Vista OS
    ·
  • WMKWMK Posts: 1,747
    kl8ton,

    Hmmm. The error is on the server side, but seems to be browser specific. I'm on a Mac here; so, I haven't installed IE 8 yet.
    Please copy the url from the browser's address window the next time you see this error. It might contain a clue.
    ·
Sign In or Register to comment.