Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Who’s ready for football and tailgating? We are! Check out our tailgating page for recipes that are great to bring to a tailgate, or cook at home if you’re entertaining friends during a game. If you need an easy breakfast recipe, these Sticky Buns are the way to go. If you’re looking for a fan favorite with bacon, try these Double Pork Sliders. We can’t wait to kick off another fall full of tasty food!

Coming to Atlanta for EGGtoberfest? Big Green Egg headquarters has moved - come visit our new showroom and check out the museum and culinary center too! 3786 DeKalb Technology Parkway, Atlanta, GA 30340 - NOTE we are CLOSED on Saturday OCT 10th for EGGtoberfest.

Cyber Q

BuffaloChipBuffaloChip Posts: 106
edited 3:40PM in EggHead Forum
Anyone using a Cyber Q II? Got one at the Waldorf eggfest and haven't been able to get it to communicate with my laptop. It recognizes the Cyber Q when I plug it in and installs the driver but the software says "Cyber Q II not found on USB port". Anyone know if there is a specific com port or maybe the com port settings? The Device Manager shows it on COM 14.



  • mikeb6109mikeb6109 Posts: 2,067
    I have one and installation was real easy but i have not tried to use it on a wireless hub yet.
  • BuffaloChipBuffaloChip Posts: 106
    Not using a wireless or wired hub. It's connected directly to a USB port on the laptop. Not sure why my com ports to 2-13 say they are in use. I believe some USB devices look only to about com port 4 or 8.

  • mikeb6109mikeb6109 Posts: 2,067
    i have no idea what that means but mine worked perfect hard wired to my pc!
  • The Naked WhizThe Naked Whiz Posts: 7,780
    I've started playing with mine in preperation for a product report on the website. I installed the software on Vista and it works fine plugged into a USB port. Tomorrow I hope to go get a wireless hub and try that. I thought USB was magic and you didn't have to worry about ports, but heck, lots of this stuff is magic, LOL....
    The Naked Whiz
  • BuffaloChipBuffaloChip Posts: 106
    I've never had a problem installing any USB equipment on this laptop and I've installed mice, keyboards, number pad, weather station, gps and others.

    NOTE: I am absolutely NOT blaming the Cyber Q as I know every computer is different. I'm sure it will connect when I find out what is different on THIS computer. I am going to try it on my desktop just to verify. I did send BBQ Guru tech support an email so will wait to hear from them.

    I don't have any machines with Vista. XP pro for me and hope magic will overcome the technical.

  • James MBJames MB Posts: 349
    Doesn't this USB stuff depend on whether it's a native USB device or if it relies on software to mimic a usb connection (USB to UART ?)
    OK - I admit it I'm out of my depth......back to the day job.
    btw I look forward to the TNW review.
  • BuffaloChipBuffaloChip Posts: 106
    Like TNW says. It's all magic.

    On this laptop com prots 2-13 all say 'in use'. 14 is the first open one and after installing the Cyber Q dirver it's proprieties show the Cyber Q.

    Not sure why all the com ports are in use but just for the heck of it I disabled com 4 and my wireless mouse stopped working. Had to reboot to get it back.

  • BuffaloChipBuffaloChip Posts: 106
    Got home and had an email from Bob from BBQ Guru saying they had a quick fix. They sent me a file to replace one of the original files, gave exact instructions on how to change the com port number and it worked like a charm. Connected immediately when the program started.

    GREAT SUPPORT!!! Thanks, Bob.

Sign In or Register to comment.