Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Are IMG tags broken?

The Naked WhizThe Naked Whiz Posts: 7,780
edited 4:22PM in EggHead Forum
I posted one of my photos on my site without a size parameter, and it posted the photo at the right size. But in trying to help Hungryman below, no matter what I put for the IMG tag, the software seems to be forcing size=1024 into the IMG tag and then the image does not display. The image displays in preview, but not once posted. Wierd... Is it pulling it from the EXIF data or something odd like that? My image doesn't have any EXIF data in it, FWIW....
The Naked Whiz

Comments

  • FidelFidel Posts: 10,172
    Whiz,

    I am seeing the same photo in all of those posts.
  • Yo master Wiz, how do you change password on this forum?

    Jerry
  • HungryManHungryMan Posts: 3,470
    I cant see any photos. You say you can see them in mine also?
  • Whiz

    Try and change your view. I had mine set to wide and couldn't see your pics below. I went and changed back to standard and saw all of them.
  • ThrRoffThrRoff Posts: 169
    FWIW -- I had the same issue when trying to post a pic. I played and got the following to work “img size=499]http://roffee.org/BGE/porkloin2007.jpg[/img
    Change the " to ]
    porkloin2007.jpg
  • HungryManHungryMan Posts: 3,470
    I see mine in standard now. Thats strange. Now I have to remember whitch one worked.
  • FidelFidel Posts: 10,172
    Yup. All but one of them.
  • HungryManHungryMan Posts: 3,470
    DSC_0052-1.jpg

    Are we seeing the beef?
  • FidelFidel Posts: 10,172
    Looks like a strip and a ribeye to me
  • Click on the Egghead Forum button at the top of my post. On the left side of the page you'll see the PROFILE button. Click it. It will take you to your profile half way down you'll see two blocks for password. Use what you want and confirm it. Notice the e-mail address you have saved. Go to the bottom of the page and click update. I did this a few days ago and got a confirmation e-mail at the address listed on this page.

    Hopefully all this wotks like it did a few days ago.
  • HungryManHungryMan Posts: 3,470
    I got it now. I just cant see it in wide view.
  • No more "Where's the beef" HungryMan has it.
    Mike
  • Nope, no photo here...
    The Naked Whiz
  • Wierd...
    The Naked Whiz
  • I tried changing the size parm and it still got posted with a size parm = 1024 and the photo didn't show up.
    The Naked Whiz
Sign In or Register to comment.
Click here for Forum Use Guidelines.