Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
We hope everyone enjoyed their Fourth of July weekend and is excited for more warm weather grilling! This week, we’ll be making these two burgers: Stuffed Portobello Mushroom and Caribbean Chicken, and also eating lots of these Ice Cream Sandwiches in honor of National Ice Cream Month! It's time to think about getting out to one of the many #EGGfests around the country - see a list here

WMK - negative results from the Apple Store trial

DobieDadDobieDad Posts: 502
edited November -1 in EggHead Forum
I just got back from the Apple Store where I used one of their new G4 15" laptops to try to activate my account on the new board.[p]The same thing happened there as has always happened on my home Mac. That is, the home page came up and I clicked 'Activate'. A new page came up and I entered my Handle, clicked 'Activate' and a page with my personal information came up, asking for a password and a confirmation of password. When I scrolled to the bottom of the page and clicked 'Activate' absolutely nothing happened.[p]But there was one difference using the new laptop. When the second page came up with my information on it, superimposed on top of it came a popup that read "Mozilla < 1.3 Beta not supported. Would you like to try anyway?". Does that give you a clue? Is there a setting on the new machine that would need to be changed? [p]I know other Mac users are on the new board. This is a true puzzle to me. Is there anything specifically related to my account that is causing this?[p]Help, please.[p]Many thanks,[p]Rodger

Comments

  • DobieDad,
    I have an iMac G5 20" with Tiger and no problems here

  • DobieDadDobieDad Posts: 502
    FlatEric,[p]And you are on the NEW board? [p]www.biggreenegg.net ???[p]Thanks,[p]DD
  • BasscatBasscat Posts: 613
    I'm running Tiger on a G4 iBook, and I think I remember I needed to use Firefox as my browser to get the registration to work a couple months ago, and again more recently to change my profile. But I do use Safari for normal use on the new forum, with the only problem being the last couple of days I have had to log in each time I visit the site; it doesn't seem to "remember me", even though I check the box at login, like it has in the past.
  • I have been using a a Powerbook Apple for months now with the new forum code. The forum software is not Apple friendly from a display standpoint, and I wish more people realised that more and more are tiring of Windows and moving to Apple. I can logon however and created my account if I recall via my MAC when the early version of this code went live.
  • CornfedCornfed Posts: 1,324
    DobieDad,[p]Knowing close to zero about the Mac, I'd be shocked that this new forum won't work with newer versions of IE or Firefox on the Mac.[p]Try one of these and see if it works:
    http://www.mozilla.org/products/firefox/all[p]If you were a customer at work, I'd be careful and assume it's something on my end. Thing is, it'd just be weird if this forum didn't work with ALL macs. Not saying that's impossible....it's just hugely improbable.[p]Download a newer version of Firefox and see if that gives you at least a possible fix. I assume that will, then you can continue to troubleshoot your existing configuration to see if you can make it work knowing that you have a fallback plan.[p]Later,
    Cornfed

  • egretegret Posts: 3,997
    DobieDad,
    I'm having some issues as well with the new forum. I was able to activate my account, but I get that same error message regarding javascript that you experienced when I try to update my profile. When I hit the "Update" button nothing happens. I'm using Safari 1.3.1.

    image
  • DobieDad,
    Try deleting your profile and starting over again. If that doesn't work, use the apple menu in the top left hand corner of the menu bar to do a software update, and see if you have a complete version of Tiger.
    I run a PowerBook G4 Ti with Tiger 10.4.3 and Safari 2.0 Browser. All works well for me.[p]It's gotta be a software issue on your computer.

  • DobieDadDobieDad Posts: 502
    egret,[p]Thanks for the input and for providing another piece of the puzzle.[p]I'm sure not the guy to solve this one, only contribute my observations. Computer issues to me are as welcome as a tooth ache, and I try to ignore them, hoping they will just go away.[p]Not all Mac users have a problem. Is anyone else finding a similar hang up? Your input might help give clues to what is going on (and truly, at this point, I think it is an open question as to whether the glitch is in the user's software or in the new board. But some of us still need a fix). [p]Hopefully, others can contribute a solution so that Mac users can all get on the new BGE board smoothly.[p]Many thanks everyone,[p]DD
  • DobieDadDobieDad Posts: 502
    Cornfed,[p]I'm using the newest version of IE that will work on my old OS. There are newer versions, but I can't install them on this OS. I need to buy new hardware.[p]I'll keep your email for reference. I'll be getting a new Mac in the next weeks, and it may perform as did the one in the Apple Store. I might try your suggestions then.[p]Many thanks,[p]DD
  • J AppledogJ Appledog Posts: 1,046
    I was just able to log on for the first tome with my Mac! Now, how do I change the font on the main page? JCA
  • WMKWMK Posts: 1,747
    DobieDad,[p]Do any of our Mac users out there know how to enable disable javascript errors on the Mac browsers?[p]Most of the buttons on the new site employ javascript for field validation etc. and most likely there is some kind of error for those for whom the buttons don't work.[p]WMK
  • BBQfan1BBQfan1 Posts: 562
    WMK,
    I'm an iMac user with IE for browser and I also got no response when hitting the register button on the new forum.
    I know just enough about computers to be considered dangerous. Open to any suggestions/recommendations.
    Qfan

  • WMKWMK Posts: 1,747
    BBQfan1,[p]Can you upgrade you Mac to IE 6 instead of IE 5?[p]It appears that IE 5 on the Mac has a problem with javascript. It would be difficult to remove all the javascript from the new site.[p]WMK
  • BBQfan1BBQfan1 Posts: 562
    WMK,
    Here's where my limited knowledge of computers is going to show, but it's my understanding that Microsoft isn't going to upgrade beyond 5.X trouble-shooting upgrades on IE for Mac since Mac has their own Safari platform underway that they don't intend to compete against. With an older model iMac running OS 9.2, I think I'm stuck on a version of IE 5 for Mac until I do an upgrade purchase.
    I'm sure there's folks here much more knowledgeable on these things that can fill in my info gaps....
    Mike

  • egretegret Posts: 3,997
    WMK,
    Just tried Safari and IE 5.2 to update my profile witjout success. I then tried Firefox and was able to update with no problem. Firefox looks like the ticket for the Mac and is one fast browser. Java can be turned on or off on the other browsers through the Preferences panel.

    image
Sign In or Register to comment.