Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
April showers bring...National BBQ Month! Are you ready for a month full of briskets, pulled pork and chicken wings? We hope so, because it’s almost here! Keep an eye out for some of our favorite BBQ recipes we’ll be sharing with you throughout the month of May.

Big Green Egg headquarters has moved - come visit our new showroom and check out the museum and culinary center too! 3786 DeKalb Technology Parkway, Atlanta, GA 30340

Forum trouble on mobile devices

edited January 2014 in EggHead Forum

I access this form from multiple browsers on an andriod tablet, ipad, iphone and a galaxy S4...most often with Chrome.  In the last week or so I have struggled with posting, I click in the text box and the keyboard comes up and goes away...its happening on all 4 devices and on multiple browsers...anyone else seeing issues? 

Making the neighbors jealous in Pleasant Hill, Ia one cook at a time...
·

Comments

  • My laptop is in the shop so I've been using my Droid phone. Sometimes I have trouble posting, but I figured @henapple or Little Steven was behind it.

    ........................................................................................

    Flint, Michigan.  Named the most dangerous city in America by the F.B.I. three years running.

    We invented the U.A.W. and carjacking!

    ·
  • MickeyMickey Posts: 16,117
    Working fine on this iPhone and my iPad.
    Salado TX Egg Family: 2 Large and a very well used Mini, just added a Mini Max (I'm good for now). 

    ·
  • JackhJackh Posts: 100
    I am also having Same trouble with google chrome .Had to change to a different server to respond to this thread
    Lg&Sm ---Middleport NY
    ·
  • Same issue for me past 2 weeks or more
    LBGE 4/2012, MBGE 6/2012 & Mini 11/2013
    Rome, GA
    ·
  • WeberWho?WeberWho? Posts: 1,572
    edited January 2014
    Had the same issue with the keyboard on my S4. Restarted my phone and seems to help when the issue comes up on Chrome
    ·
  • hapsterhapster Posts: 6,609
    Has always worked fine on my iPhone4 & 5S using Safari
    ·
  • EggcelsiorEggcelsior Posts: 10,855
    I have had issues with Chrome on PC. It will often not let me post pics or it will show up in the text box but disappears when I click Post Comment. No issues on my Galaxy S3 with Dolphin Browser.
    ·
  • I noticed that the other day and thought it was a glitch that would go away but I see it has not...This is why I suggested awhile back that they make a mobile app for our forum. It would be so much easier to post pics and respond to messages and to post if there was a EHF app!!
    Pure Michigan
    Large BGE, Medium BGE, Weber Performer.
    If dogs don't go to heaven, when I die I want to go wherever they went
    ·
  • NPHuskerFLNPHuskerFL Posts: 9,553
    No issues here. Using HTC One S T-Mobile Android. I do 99% of my posting and pics on my mobile device.
    LBGE 2012, Mini MAX 2014, SS Table and Stoker
    Die Hard HUSKER & BRONCO FAN
    Middleburg, FL
    ·
Sign In or Register to comment.