Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
With winter in full gear, we’re enjoying all the awesome photos of EGGs in the cold weather. Stay warm with some of our favorite Dutch oven recipes: Chicken & Dumplings, Chili Con Carne and BLT Soup.

The Big Green Egg headquarters has moved - come visit our new location and check out the museum! 3786 DeKalb Technology Parkway, Atlanta, GA 30340

New problem since yesterday. No texts going through. "body required" displayed.

AviatorAviator Posts: 1,519
edited November 2013 in Forum Feedback
:-t

______________________________________________ 

Large and Small BGE, and a baby black Kub.

And all the toys to make me look like a Gizmo Chef.

>:)

Chattanooga, TN.

 

·
«1

Comments

  • AviatorAviator Posts: 1,519
    Aviator said:
    :-t

    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

    ·
  • calikingcaliking Posts: 6,419
    Weird. Maybe they finally came to their senses and banned you?

    [I keed, I keed :D]

    #1 LBGE December 2012 • #2 SBGE February  2013 • #3 Mini May 2013
    A happy BGE family in Houston, TX.
    ·
  • GriffinGriffin Posts: 6,697
    I recently found I can no longer type in responses on my Kindle Fire. I can view everything, just won't let type anything.

    Richardson, Texas

    Griffin's Grub or you can find me on Facebook

    The Supreme Potentate, Sovereign Commander and Sultan of Wings

     

    ·
  • henapplehenapple Posts: 13,217
    I opened the forum today and it came up in the eggers forum style
    Green egg, dead animal and alcohol. The "Boro".. TN 
    ·
  • EggcelsiorEggcelsior Posts: 10,215
    I have not had any issues mobile or PC-wise
    ·
  • no issues here with my Mac !
    2 Large Eggs and a Mini 2 Pit Bulls and a Pork shoulder or butt nearby and 100% SICILIAN
    Long Island N.Y.
    ·
  • pkaboo1pkaboo1 Posts: 111
    No problems with my Dell.
    Snellville,Ga.
    ·
  • AviatorAviator Posts: 1,519
    pkaboo1 said:
    No problems with my Dell.

    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

    ·
  • AviatorAviator Posts: 1,519
    Aviator said:
    pkaboo1 said:
    No problems with my Dell.


    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

    ·
  • AviatorAviator Posts: 1,519
    edited November 2013
    caliking said:
    Weird. Maybe they finally came to their senses and banned you?

    [I keed, I keed :D]

    :D :))

    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

    ·
  • calikingcaliking Posts: 6,419
    edited November 2013
    Boss, by no means am I wishing ill on you, but this is the equivalent of a forum stroke. You have forum-aphasia. You can't say anything, but emoticons work. :)) Someone call egg-1-1!

    #1 LBGE December 2012 • #2 SBGE February  2013 • #3 Mini May 2013
    A happy BGE family in Houston, TX.
    ·
  • MickeyMickey Posts: 15,797
    Strange as hell. On my Dell at work I get that 100% of the time. On iPhone, iPad and Mac all works fine. Thought it was just me till I saw this. Is this a government web site?
    Salado TX Egg Family: 2 Large and a very well used Mini, just added a Mini Max +++ 5th Salado EggFest is March 14, 2015 http://saladoeggheadgathering.blogspot.com

    ·
  • Mickey said:
    Strange as hell. On my Dell at work I get that 100% of the time. On iPhone, iPad and Mac all works fine. Thought it was just me till I saw this. Is this a government web site?
    Not if you can actually log onto it!
    ---------------------------------------------------------------------------------
    Well, "spa-Peggy" is kind of like spaghetti. I'm not sure what Peggy does different, if anything. But it's the one dish she's kind of made her own.
    ____________________
    Aurora, Ontario, Canada
    ·
  • AviatorAviator Posts: 1,519
    My PCs upgraded to Win 8.1 
    Help!

    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

    ·
  • AviatorAviator Posts: 1,519
    edited November 2013
    So it is IE 
    Chrome works well as you can see. 
    @Caliking, you have no idea how I felt. Its like expressive aphasia, you are right. Dont think I can handle being taken away from the forum so abruptly.
    So IT gurus here, what in IE is making this happen? I dont see it with other forums that I participate in. 

    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

    ·
  • calikingcaliking Posts: 6,419
    No idea. IE stopped working for me a couple of months ago - just freezes when I try to open it. I've been using chrome for a long time and like it much better.

    Good to have you back!

    #1 LBGE December 2012 • #2 SBGE February  2013 • #3 Mini May 2013
    A happy BGE family in Houston, TX.
    ·
  • Switch to Chrome.
    ---------------------------------------------------------------------------------
    Well, "spa-Peggy" is kind of like spaghetti. I'm not sure what Peggy does different, if anything. But it's the one dish she's kind of made her own.
    ____________________
    Aurora, Ontario, Canada
    ·
  • AviatorAviator Posts: 1,519
    Yep, I think I will. After they pulled i-google, I am lost.
    I have to set up Chrome to run similar widgets now and prolly move to it completely. 
    Aient nobody got time for this. Expressive aphasia on the egg forum. 
    :((

    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

    ·
  • MickeyMickey Posts: 15,797
    Speak English please
    Salado TX Egg Family: 2 Large and a very well used Mini, just added a Mini Max +++ 5th Salado EggFest is March 14, 2015 http://saladoeggheadgathering.blogspot.com

    ·
  • henapplehenapple Posts: 13,217
    Body required.... Pics of you in a speedo? Please God, no.
    Green egg, dead animal and alcohol. The "Boro".. TN 
    ·
  • AviatorAviator Posts: 1,519
    @Henapple, as usual your imagination is on overdrive. I liked "body required". I was distracted by it for a day and a half.  :))

    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

    ·
  • EggcelsiorEggcelsior Posts: 10,215
    Aviator said:
    Yep, I think I will. After they pulled i-google, I am lost.
    I have to set up Chrome to run similar widgets now and prolly move to it completely. 
    Aient nobody got time for this. Expressive aphasia on the egg forum. 
    :((
    Smile.

    Raise both arms above your head.

    Say a simple sentence.

    Any problems, you may be strokin'




    ·
  • MickeyMickey Posts: 15,797
    @Eggcelsior You are just strange, are you sure you are not from Texas?
    Salado TX Egg Family: 2 Large and a very well used Mini, just added a Mini Max +++ 5th Salado EggFest is March 14, 2015 http://saladoeggheadgathering.blogspot.com

    ·
  • LuvfltLuvflt Posts: 63
    I had been doing ok with IE until tonight. I am wondering if it might be my computer just upgraded to IE11 and now I get the "Body Required" Message. I went to Firefox and that works fine. Maybe there is a clitch in IE 11. Not sure if anyone else has recently upgraded and that is the problem. It would be nice if someone can come up with the solution.
    Palm City, FL
    ·
  • I don't know about you guys but I punched the living sh!t out of the work computer and it didn't do any good. I felt better though.

    Steve 

    Caledon, ON

     

    ·
  • EggcelsiorEggcelsior Posts: 10,215

    I don't know about you guys but I punched the living sh!t out of the work computer and it didn't do any good. I felt better though.

    Damn it feels good to be a gangster.


    image
    ·
  • Luvflt said:
    I had been doing ok with IE until tonight. I am wondering if it might be my computer just upgraded to IE11 and now I get the "Body Required" Message. I went to Firefox and that works fine. Maybe there is a clitch in IE 11. Not sure if anyone else has recently upgraded and that is the problem. It would be nice if someone can come up with the solution.

    Just got my old computer back sans IE11 and it works fine.

    Steve 

    Caledon, ON

     

    ·
  • LuvfltLuvflt Posts: 63

    Ok for those of you who haven't figure this out yet, apparently there is w problem with IE 11. Hungry_Joe came up with the fix:

    What you need to do while browsing this forum click the little gear icon in the upper right had corner and click "add"  eggheadforum.com under compatibility view settings. At least that is what worked for me.

    Everyone that has tried this found it to work.

    Palm City, FL
    ·
  • Just did that so here's a test. Google Chrome is butt ugly

    Steve 

    Caledon, ON

     

    ·
  • Well that worked fine except all the actions are delayed

    Steve 

    Caledon, ON

     

    ·
Sign In or Register to comment.