Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
We’re so close to Thanksgiving that we can taste it and we’re ready to help you prepare the most delicious Thanksgiving feast you’ve ever cooked! Check out our Turkey Cheat Sheet for turkey tips, our Thanksgiving page for turkey recipes, and our Holiday Entertaining Publication for all other Thanksgiving needs to help you make this the best Thanksgiving yet! PS. Don’t forget about breakfast Thanksgiving morning either!

Big Green Egg headquarters has moved - come visit our new showroom and check out the museum and culinary center too! 3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Temp control help?

I was cooking some ribs yesterday using the digiQ and my temp kept steadily increasing about an hour after it seemed stable. I watched it and the fan wasn't blowing but the temp would continue to rise. Anyone had this problem before? I've used the digiQ before and everything was fine then. The only thing I can think of that was different from the past was I was using the bottom of the bag lump that were in really small pieces. Any ideas if this would cause a change in temp throughout a cook?
Houston, TX


  • dweebs0rdweebs0r Posts: 507
    First off, I am no expert and I dont own a digiQ but here is my take on it.

    If the temp was increasing and the digiQ is sealed at the fan, you must have an air leak somewhere for the temp to increase.  Fire needs air to burn and if your fan wasnt going you are leaking, probably from a bad gasket or misaligned dome.

    Just a guess.
    -Jody Newell (LBGE & a mini BGE!)
    Location:  Munford, TN  Homepage:  Shadow photo shadow.gif
  • tgklemantgkleman Posts: 213
    Sometimes the damper on the fan needs to be closed more.  Check and see it's position.  If it is all the way open, sometimes that can let too much air in when the fan is off, and your temps can rise.  Choke the damper down to half way open and temp control should improve.
  • Ok thanks! I did try to close down the digiQ vent but my temp kept rising. I must have a leak somewhere. I didn't see any smoke coming from the dome. Any other problem areas I should check first?
    Houston, TX
  • 4Runner4Runner Posts: 2,309
    Happened to me before with a Stoker. My problem was I had to much lump burning and I was going too long before setting up my Stoker. It was kind of like trying to turn a very large ship....too much lump burning generate too much heat carryover after the fan turned off so my temp just kept rising. It would have stopped but way too much overshoot for me. I just shut down the vents and manually stabilized my temp and the reattached the fan. All was good for that cook. I now light the center, immediately start my Stoker and then add meat once I'm stable and ready. I think letting the Stoker take control ASAP is a key to a long stable smoke too. Good luck.
    Joe - I'm a reformed gasser-holic aka 4Runner Columbia, SC Wonderful BGE Resource Site: and  and
    What am I drinking now?   Woodford....neat
  • When I have run into the same issue, I can usually just tighten down the damper a little bit on the fan along with closing off the daisy wheel a little more and that usually takes care of it.
    Clarendon Hills, IL
  • Thanks 4runner, I bet that was it. I usually hook up the digiQ as early as possible but I was trying to get started fast so I let the lump get going in several areas before hooking it up. I'll go back to only lighting in the middle and then will hook it up early.
    Houston, TX
  • Thanks BuckeyeBob, I tried adjusting the digiQ vent and daisy wheel like you mentioned but my temp kept going up. I bet I had too much lump going to begin with. It wasn't fun having to listen to the digiQ alarm every 5 minutes while I was trying to watch football!
    Houston, TX
  • nolaeggheadnolaegghead Posts: 17,195
    Lots of experience with the DigiQ.  I concur the fan damper needs to be closed more.  I run mine about 1/4 open.  If you have leaks or run at low, low temps, maybe even closed more. 
    This is my signature line just so you're not confused.
    Large and Medium BGE, Kamado Joe Jr., smoker with a 5k btu AC, gas grill, fire pit, pack of angry cats, two turntables and a microphone, my friend.
    New Orleans, LA - we know how to eat 

  • For low and slow, i have the digiq on the smallest slot opening and the daisy wheel is barely cracked open. When I have had problems like yours is when I lit too much coal to begin with. For example, i recently picked up a Looftlighter which is fun to play with so I went too long and could not keep the temp below 275.
  • 4Runner4Runner Posts: 2,309
    @jeroldharter. Do you think the Loof lends itself to lighting too large an area of lump? I'm thinking go getting one as soon as my MAPP runs out. Thanks.
    Joe - I'm a reformed gasser-holic aka 4Runner Columbia, SC Wonderful BGE Resource Site: and  and
    What am I drinking now?   Woodford....neat
  • Thanks nolaegghead, I usually keep the fan vent fully open but I'll start trying your way on my next low and slow!
    Houston, TX
  • @jeroldharter. Yeah I bet I had too much lump lit before I hooked it up. Thanks everyone for the help!
    Houston, TX
Sign In or Register to comment.