Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Spreading the love this Valentine’s Day with your EGG? Virginia Willis’ three course menu is perfect for a date night! February is also National Chocolate Lover’s Month, so don’t feel guilty if you’ve been cooking a little more dessert than usual on your EGG. If you’re looking for something a little more savory than chocolate, try some Roasted Chicken Flatbread or Pork Tenderloin with Honey Mustard.

Big Green Egg headquarters has moved - come visit our new showroom and check out the History of the EGG Museum and the Culinary Center too!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Post has to be approved?

Any reason why one of my posts today (in the thread about the CyberQ Wifi) had to be approved?  I don't think I've seen that ever before.
The Naked Whiz

Comments

  • MickeyMickey Posts: 16,898
    This pops up now and then ????????
    Salado TX Egg Family: 2 Large and a very well used Mini, just added a Mini Max (I'm good for now). 

  • dweebs0rdweebs0r Posts: 507
    This happened to me with my brisket post.  It was never approved and hung in my drafts.  I think it was something to do with linking directly to photobucket is all I could figure.  Try posting your submission with no pics and see if it works.
    -Jody Newell (LBGE & a mini BGE!)
    Location:  Munford, TN  Homepage:  Shadow photo shadow.gif
  • hapsterhapster Posts: 7,289
    Happens to the best of us... Start a new post and copy and paste the draft and you should be okay.
  • henapplehenapple Posts: 15,221
    Mickey blocked you...
    Green egg, dead animal and alcohol. The "Boro".. TN 
  • dweebs0rdweebs0r Posts: 507
    I tried and tried and never got mine to post.  I was able to post a thread without pics.  Thats the only reason I blamed it on that.  If you figure out the common denominator, let us know.  It has to be something simple causing the flag.
    -Jody Newell (LBGE & a mini BGE!)
    Location:  Munford, TN  Homepage:  Shadow photo shadow.gif
  • stlcharcoalstlcharcoal Posts: 1,688
    Happened to me several times yesterday......been Ctrl+A, Ctrl+C on everything before I hit POST.
  • SpaightlabsSpaightlabs Posts: 975
    It's just a vanilla thang. Yesterday I got a "you do not have permission to perform this operation".
    Centennial, CO
    Unless I'm hunting, then Lord knows where.
  • AviatorAviator Posts: 1,550
    Wiz, when that happens, usually it means the post is lost in a vortex. You just have to type it all back again. Frustrating. Happens more when I do a quote and try to add to it, unscientific anecdotal observation.

    ______________________________________________ 

    Large and Small BGE, and a baby black Kub.

    And all the toys to make me look like a Gizmo Chef.

    >:)

    Chattanooga, TN.

     

  • The Naked WhizThe Naked Whiz Posts: 7,780
    Heck, I can't remember what I just had for dinner, let alone what I posted this morning, lol!
    The Naked Whiz
  • The Naked WhizThe Naked Whiz Posts: 7,780
    FWIW, I retried what I did originally, and it got the old approval required notice.  I was quoting the post above mine and adding my comment.  When I just posted my comment, it went.  So it was something in the quoting that triggered it.
    The Naked Whiz
  • EggucatorEggucator Posts: 186
    I have found that anytime you copy and paste from code source other than what the forum uses triggers the approval.  
    LBGE
    Zionsville, IN
  • The Naked WhizThe Naked Whiz Posts: 7,780
    Obviously, I wasn't doing that.  it's just wierd.  Sometimes simply quoting causes it.
    The Naked Whiz
  • TexanOfTheNorthTexanOfTheNorth Posts: 3,917

    Obviously, I wasn't doing that.  it's just wierd.  Sometimes simply quoting causes it.

    That has been my experience too
    ---------------------------------------------------------------------------------
    Well, "spa-Peggy" is kind of like spaghetti. I'm not sure what Peggy does different, if anything. But it's the one dish she's kind of made her own.
    ____________________
    Aurora, Ontario, Canada
  • The q gods know you cooked a hotdog on a gasser.
Sign In or Register to comment.