Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, see our new showroom and check out the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

CyberQ WiFi vs. iOS 6!?

jbajorjbajor Posts: 17
edited September 2012 in EggHead Forum
I just found a problem with my new CyberQ WiFi.  Last week it worked great for an all night 'low and slow' cook.  I was using iOS 5 on my iPhone and iPad.  My CyberQ has firmware version 1.1.  I upgraded  my devices to iOS 6 this week.  Just started a 'low and slow.'  What I am finding is that the main screen will not update the 'actual' values after it initially loads despite reloading the page.  The application needs to be manually quit, cookies and data cleared, then relaunched in order to get new values.  My mac, running Mountain Lion, and an old iPad running iOS 5 work fine!  Looks like Apple may have broke things for you temporarily.   I should note that the temps are also correctly displayed on the CyberQ itself.  Are any of you aware of this problem and do you have a workaround or fix?  I'm going to load 'Chrome' to se if it works.

Smoke On!

Comments

  • update:
    Loading 'Crome' in the iOS 6 devices and happy happy joy joy..!  All works as it did.  Looks like the new Safari in iOS 6 broke things.  I will let BBQ Guru know incase they can fix with firmware 1.2

    Smoke On!
Sign In or Register to comment.
Click here for Forum Use Guidelines.