Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
April showers bring...National BBQ Month! Are you ready for a month full of briskets, pulled pork and chicken wings? We hope so, because it’s almost here! Keep an eye out for some of our favorite BBQ recipes we’ll be sharing with you throughout the month of May.

Big Green Egg headquarters has moved - come visit our new showroom and check out the museum and culinary center too! 3786 DeKalb Technology Parkway, Atlanta, GA 30340

HEAT PROBLEMS

SWKSWK Posts: 15
edited March 2012 in EggHead Forum
I bought my Egg about one year ago. I had problems getting the temp up above 300 - 400 degrees. I cleaned it out and started it up and it went up to 700 degrees. I'm having problems agagin trying to get it up to anything much above 400 degrees, and it's getting to the point I'm having to use my charcoal grill when I have comapany over because I can't get the temp high enough, then I can't maintain it..... I was wondering if anyone else is having these issues?
·

Comments

  • EggbertsdadEggbertsdad Posts: 794
    SWK,

    I sometimes have trouble as well. Just when I think I've got it all figured out I have an episode like last night where I was looking to sear some steaks and it wouldn't get over 450. I have no idea why unless some of the bottom air holes were blocked after I raked it.
    Sarasota, FL via Boynton Beach, FL, via Sarasota, FL, via Charleston, SC, via The Outer Banks, via God's Country (East TN on Ft. Loudon Lake)
    ·
  • EddieK76EddieK76 Posts: 415
    A lot of variables at play here.

    What kind of lump are you using?  Is it old? Is it from the bottom of the bag?  HOw much lump do you have in there?   Definitely stir around your lump and then rake out the ash.  Make sure you don't have any holes clogged up.  I would encourage you to use a shop vac to clean out both the top part and bottom part.  I've been doing mine alot more and don't have any issues with temps anymore.
    ·
  • To try & troubleshoot the problem, I'd start w/ the following:

    1.) Is your lump good & dry? If you store it in an environment where it can "draw damp" - even if it then dries out, it might not work properly.

    2.) Are the holes in your firebox good & clean? If any ash builds up inside these holes, this can have a BAD effect on airflow.

    3.) Is the hole/slot in the firebox aligned w/ the bottom vent? Sometimes the firebox gets moved / rotated such that the 2 holes aren't aligned. I've heard that this can restrict airflow as well.

    4.) Are you adjusting your top & bottom vent settings? Sometimes we get into a "habit" of thinking that the same vent settings we used for the last X-amount of cooks at 350 will continue to work for the next cook at 350. However, there may be differences in humidity, wind, age or type of lump, or just random-happenstance that affects the Egg. Sometimes the Egg doesn't want to get to a desired temp, even if you've achieved that same temp many times before. That's when I'll just open up both vents & see if it helps.

    5.) Are you helping the air? As stated in #4, perhaps it's not very windy, the air is "stale" and for whatever reason, the Egg isn't pulling in enough air - that's where a nice set of fireplace bellows, or a fan comes in handy!!

    Anyway, these are a few things I'd look at - I'm sure others will chime in w/ their advice too.

    HTH,
    Rob
    Don't get set into one form, adapt it and build your own, and let it grow, be like water. Empty your mind, be formless, shapeless — like water. Now you put water in a cup, it becomes the cup... Now water can flow or it can crash. Be water, my friend. - Bruce Lee
    ·
  • joe@bgejoe@bge Posts: 394
    To try & troubleshoot the problem, I'd start w/ the following: 1.) Is your lump good & dry? If you store it in an environment where it can "draw damp" - even if it then dries out, it might not work properly. 2.) Are the holes in your firebox good & clean? If any ash builds up inside these holes, this can have a BAD effect on airflow. 3.) Is the hole/slot in the firebox aligned w/ the bottom vent? Sometimes the firebox gets moved / rotated such that the 2 holes aren't aligned. I've heard that this can restrict airflow as well. 4.) Are you adjusting your top & bottom vent settings? Sometimes we get into a "habit" of thinking that the same vent settings we used for the last X-amount of cooks at 350 will continue to work for the next cook at 350. However, there may be differences in humidity, wind, age or type of lump, or just random-happenstance that affects the Egg. Sometimes the Egg doesn't want to get to a desired temp, even if you've achieved that same temp many times before. That's when I'll just open up both vents & see if it helps. 5.) Are you helping the air? As stated in #4, perhaps it's not very windy, the air is "stale" and for whatever reason, the Egg isn't pulling in enough air - that's where a nice set of fireplace bellows, or a fan comes in handy!! Anyway, these are a few things I'd look at - I'm sure others will chime in w/ their advice too. HTH, Rob
    Perfect advise...if you are following this - you should have no issue.  <:-P

    ·
  • SWKSWK Posts: 15
    I'm thinking it's the lump. I could get the Green Egg Lump, as the Bar be que store I use was out of it. I had everyting wide open, and did everything you metioned above.
    ·
  • gfavorgfavor Posts: 61
    SWK, let us know if the change lump works for ya. Whatever the resolution is please post it, I'm curious.
    ·
  • EddieK76EddieK76 Posts: 415
    I'm thinking it's the lump. I could get the Green Egg Lump, as the Bar be que store I use was out of it. I had everyting wide open, and did everything you metioned above.
    Don't get that lump it's EXPENSIVE.  Get Royal Oak at Walmart.....
    ·
  • gdenbygdenby Posts: 4,413
    SWK, you are in a strange place.

    Have you checked your dome therm calibration? Boil some water, and place the dome therm probe into the water. Reading more or less 212F, depending on your altitude? If not, the thermometer needs adjustment.

    Another note about the dome therm readings. Imagine you had no thermometer. You just put some burger on the grill. Is the bottom nice and crisp after 10 minutes? If so, you have  a good hot fire. I'd suggest that you not obsess over the thermometer readings.

    A clean Egg, with the firebox bottom vent pointed at the outer shell vent, and the daisy wheel off will go well above 700F. More like 1100. When I have had problems getting really hot, there have been 2 reasons. The first, I was pouring in lots of small lump and ash. The charcoal itself plugged the air flow. Second, I had not completely cleaned the Egg in a year. When I removed the fire ring and fire box, I found heaps of ash all the way up to the air holes in the fire box.

    Some brands of lump leave more ash, and others are harder to start. But all, in my experience, will make a searing temperature.




    ·
  • GatoGato Posts: 766
    For higher temps, do not use the dual function metal top.
    Geaux Tigers!!!
    ·
  • paulheelspaulheels Posts: 457
    But be mindful of the egg without the daisy wheel. Temps can go up super duper fast

    Paul
    thebearditspeaks.com. Go there. I write it.
    ·
  • ChokeOnSmokeChokeOnSmoke Posts: 1,722
    I'd bet money it's a clogged charcoal grate.  It almost always is when you can't get the temp up.
    Packerland, Wisconsin

    ·
  • mimaulermimauler Posts: 119
    There is a restriction somewhere in your Egg.  If you have fuel (lump) and you have fire then all you need is air.  Something is blocking the air holes (grate) or the alignment of the fire box is not correct thereby keeping the air from getting to the lump.
    ·
  • ShiffShiff Posts: 1,254
    When I have had this problem it is usually a clog in the fire grate from small pieces of charcoal. The easiest solution is to make or buy a wiggle rod and insert it through the bottom grate and poke it up through the holes.  This takes only a few minutes and you will  probably see the temperature climb rapidly after doing it.

    You can make one out of an old coat hanger or buy a really good one from here:

    http://thirdeyebbq.com/WiggleRods.aspx
    Barry Lancaster, PA
    ·
  • EggbertsdadEggbertsdad Posts: 794
    On my last issue I had some old lump (3 cooks worth) but there some decent size pieces left and I added a little bit of new lump but I didn't take out the old and put the new on bottom. I guess my question is how much heating capacity is reduced for each cook using used lump? Is the heating capacity of a fresh piece more than that of a used piece of equal size?

    This morning I took my thermometer out and checked it. It was about 10-12 degrees off. Boiling water registered 200. 
    Sarasota, FL via Boynton Beach, FL, via Sarasota, FL, via Charleston, SC, via The Outer Banks, via God's Country (East TN on Ft. Loudon Lake)
    ·
  • horsefleshhorseflesh Posts: 204
    I constantly re-use lump. Stir the old fuel to dislodge the ash on the outside and it will be fine. 

    If your airway is clear and you have enough good fuel, you will get heat. 

    You might want to get a High-Que fire grate. I got one based on good reviews here and I have never had a problem getting high temps unless I try to be clever and not use enough fuel. It does drop a lot of small chips through to the bottom of the Egg so I may be wasting a bit more fuel than is absolutely necessary... but that's OK. 
    ·
Sign In or Register to comment.