Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
It’s almost football season, so we’re perfecting our favorite tailgating and homegating recipes! Whether you like hamburgers, wings, brats, ribs or something cooked with beer, we have everything you’ll need for the perfect tailgate party. We always like inviting friends to join our tailgates because the EGG is about community and having fun, so make sure if you’re inviting company you make extra - the food will be gone before you know it! Don't forget dessert, either!

Big Green Egg headquarters has moved - come visit our new showroom and check out the museum and culinary center too! 3786 DeKalb Technology Parkway, Atlanta, GA 30340

Stokers WiFi Available

bigguy136bigguy136 Posts: 1,052
edited February 2012 in EggHead Forum
Anyone install yet? Any problems?

Big Lake, Minnesota

2X Large BGE, 1 Mini Max, Stokers, Adjustable Rig

«1

Comments

  • I installed it. After playing with my Apple router settings, it works fine.
  • I have been waiting to see if it worked for everybody before I install it.  What did you have to adjust?

    Large BGE Decatur, AL
  • The instructions are a little unclear and are written more for a typical router (not Apple). I had to click on PSK security even though Apple doesn't have that option on the Airport Router.

    Also, I got an updated manual with my Stoker, even though the wifi firmware wasn't available yet. However, there is a tutorial on the Rocks website https://www.rocksbarbque.com/PDF/Stoker_inet.pdf that explains the wifi setup differently. I had to use both the manual and the link to get it to work. But now it works, and so does Stokerlog and Stokemaster app on my iPhone and iPad.
  • I got the firmware to upgrade, but I can not get it to connect to my wifi network (I have 2 wifi access points, a Motorola that is also my cable modem, and an Apple Airport Extreme).  I can see the Stoker when connected via ethernet, but the WiFi connection fails on boot.  Any ideas?

    Gil

  • Did you leave it connected to Ethernet and type your IP address followed by /wifi.html? That will let you set your Network password, etc. you have to do this step for it to work.
  • Yes I did that, but it is not updating the Stoker for some reason. I tried to call Rocks, but no answer. I'll keep trying.
  • Did you download the software update, plug in the stoker, and click on the correct file in your computer? It should take about 3 minutes to update. Then reboot the stoker.
  • Yes, my Stoker updated to the latest firmware. When I reboot after saving the setting from the /wii.html peg, it tries to connect to WiFi, but it fails.
  • That's ok. You should have the wifi turned off. You need to access the wifi.html from the Ethernet cable.
  • Also, what security are your running on your router? I had to try all selections and finally PSK worked. All others failed. Apple only allows WAP (if I remember right) but stoker doesn't have that option.
  • If you are able, try to turn off your router security for a test. If that works, then that was the problem. If it doesn't connect, then it's another issue.
  • Tried all those suggestions thanks. It still does not want to connect with WiFi. I will keep trying to get in touch with Roc.
  • Any update on the wifi problem?  i did my firmware update and get the wifi failed error on boot.  Contacted Roc but have not heard back.
  • I never was able to get mine connected via WiFi. Still waiting on a response from Roc.
  • tmackietmackie Posts: 67
    I just got a brand new stoker unit today in the mail. It came factory loaded with the latest wifi firmware. I am having the same issues that you guys are. It connects fine via ethernet and I complete the wifi setup and save it to the Stoker, but when I reboot I get the "WiFi failed error - switching to ethernet"

    There is something strange with either their firmware or hardware. I am a CCNA (Cisco Certified Network Admin) and will keep birddogging this and let you know what I come up with.
  • cazzycazzy Posts: 8,330
    @tmackie

    I understand this defeats the purpose, but I'll still be able to use a wireless bridge for interim, correct? This could help smooth it over until they get the bug fixed.
    Just a hack that makes some $hitty BBQ....
  • tmackietmackie Posts: 67
    Ordered on Feb 16 and shipped on Feb 28 from California. 

    cazzy - the wireless bridge should work. I haven't tried one though...
  • CowdogsCowdogs Posts: 488
    edited March 2012
    There is nothing like a nice software release cooked up under a deadline.   Sounds like they may have pulled it early and forgot to foil it.
  • tmackietmackie Posts: 67
    OK. It definitely has to do with the WPA2 Personal Security.

    When I enabled the guest network on my Time Capsule with no security, the Stoker connected fine and I could access the Stoker page with the system info via my laptop. 

    WPA2 Personal (which is what most folks use) uses TKIP or AES encryption with a pre-shared key. The PSK setting doesn't work with WPA2 Personal in my case. Any of you that have WPA2 Personal security working with the Stoker please share in detail your settings with us.

    My solution for now is to enable the guest network before using the Stoker and to turn it off afterwards.
  • tmackietmackie Posts: 67
    The instructions are a little unclear and are written more for a typical router (not Apple). I had to click on PSK security even though Apple doesn't have that option on the Airport Router.

    Also, I got an updated manual with my Stoker, even though the wifi firmware wasn't available yet. However, there is a tutorial on the Rocks website https://www.rocksbarbque.com/PDF/Stoker_inet.pdf that explains the wifi setup differently. I had to use both the manual and the link to get it to work. But now it works, and so does Stokerlog and Stokemaster app on my iPhone and iPad.
    Can you give me your Time Capsule settings in detail? The PSK setting in the Stoker didn't work for me. 
  • GatoGordoGatoGordo Posts: 50
    OK. It definitely has to do with the WPA2 Personal Security.

    When I enabled the guest network on my Time Capsule with no security, the Stoker connected fine and I could access the Stoker page with the system info via my laptop. 

    WPA2 Personal (which is what most folks use) uses TKIP or AES encryption with a pre-shared key. The PSK setting doesn't work with WPA2 Personal in my case. Any of you that have WPA2 Personal security working with the Stoker please share in detail your settings with us.

    My solution for now is to enable the guest network before using the Stoker and to turn it off afterwards.
    That is strange. I run with WPA2 Personal on my network and I had no problem connecting my Stoker to the network.
    LBGE, Stoker WiFi, StokerConsole
  • GatoGordoGatoGordo Posts: 50
    I have an idea what may be wrong. I connect without problem, but I also broadcast my SSID as I have some devices that won't connect when it is turned off. I just reset my router to not broadcast the SSID and then attempted to connect with the Stoker. It failed. I then reset my router to broadcast and the stoker connected fine.


    LBGE, Stoker WiFi, StokerConsole
  • cazzycazzy Posts: 8,330
    @Tmackie

    Are you using a AirPort Extreme router?
    Just a hack that makes some $hitty BBQ....
  • The Naked WhizThe Naked Whiz Posts: 7,780
    I hope one of you will net this out once you get to the end..... :)
    The Naked Whiz
  • GGrillin'GGrillin' Posts: 28
    I got ahold of Rock's today and sending my unit back to get the WiFi firmware flashed. I will report back when it returns.

    Gil
  • tmackietmackie Posts: 67
    @Tmackie

    Are you using a AirPort Extreme router?
    cazzy - I am using a Time Capsule, which according to Apple Support is the same router as an Airport Extreme
  • bigguy136bigguy136 Posts: 1,052
    @tmackie

    I understand this defeats the purpose, but I'll still be able to use a wireless bridge for interim, correct? This could help smooth it over until they get the bug fixed.

    I'm using a wireless bridge with no problems.

    Big Lake, Minnesota

    2X Large BGE, 1 Mini Max, Stokers, Adjustable Rig

  • TigerRVerTigerRVer Posts: 27
    I would imagine most problems are with routers (Rocks confirms this). Security settings was my issue, so I tried all security options on the Stoker until PSK worked. Try to turn all security off of the router to see if it connects to wifi. If so, that was the problem. Also make sure you have the network name exactly right on the Stoker wifi.html setup page.
  • cazzycazzy Posts: 8,330
    cazzy - I am using a Time Capsule, which according to Apple Support is the same router as an Airport Extreme
    Since you're in IT, do you have another router at your house or at work you can test with? I'm wondering if you could just be having problems with the apple router. I haven't configured a apple router so I'm not sure if the infrastructure is different. Another option is to have a second protected network daisy chained from your Time Capsule. Food for thought. Good luck! I'm still going to order one lol
    Just a hack that makes some $hitty BBQ....
  • TigerRVerTigerRVer Posts: 27
    Mine works with my Airport Extreme using PSK. That was the only Stoker security setting that worked. I think I am using WPA on the Airport.
Sign In or Register to comment.