Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
It’s that time of year again-time to hop on out to your backyard for an EGG hunt. If you’re lucky, you’ll only have to search as far as your patio! Planning on cooking Easter Sunday? Check out our Easter Menu. If you’re looking for a sweet treat to enjoy with the whole family, try at least one of our sweet treats, if not both: Grilled Peeps & Carrot Cupcakes. Lastly, if you’re having company, our Pinterest page has lots of ideas for entertaining. We hope you have an EGGstra tasty holiday!



The Big Green Egg headquarters has moved - come visit our new location and check out the museum! 3786 DeKalb Technology Parkway, Atlanta, GA 30340

Forum not displaying properly

DavekatzDavekatz Posts: 761
edited February 2012 in Forum Feedback
All I get is a plain text page with everything against the left margin. Looks like the CSS is loading. Anybody else?
Food & Fire - The carnivorous ramblings of a gluten-free grill geek.
·

Comments

  • MickeyMickey Posts: 16,045
    Dave looks fine here in Texas.
    Salado TX Egg Family: 2 Large and a very well used Mini, just added a Mini Max (I'm good for now). 

    ·
  • Yep, great here in Houston.
    __________________________________________

    Dripping Springs, Texas.
    Just west of Austintatious

    ·
  • All is fine here in Austin.  Only thing, when not signed in the post times are weird.  Before I signed in,  Mickey's time was list as AM not anywhere close to the 4:47pm
    Eggin in SW "Keep it Weird" TX
    ·
  • GatoGato Posts: 766
    Are you on a mobile device? Possible you are on the full site.
    Geaux Tigers!!!
    ·
  • Gato, I see it both on my iPhone and my MacBookPro, but not everytime either.  Just before I signed in I saw no times next to the name.  Once I signed in times were posted correctly.  I think I must be with stike...somewhere on the dark side of the moon.
    Eggin in SW "Keep it Weird" TX
    ·
  • all good in Pittsburgh
    ·
  • Virginia Beach is a go

     "Where the weak grow strong and the strong grow great, Here's to "Down Home," the Old North State!"

    Med & XL

    ·
  • Cali is good
    LET'S EAT
    ·
  • DavekatzDavekatz Posts: 761
    Hmmmm... I've got problems with it in IE, Firefox, and Chrome. I'm on a Windows laptop, not a mobile device. I'd attach a screen shot but that functionality is missing from my view as well.
    Food & Fire - The carnivorous ramblings of a gluten-free grill geek.
    ·
  • boatbumboatbum Posts: 1,273
    Great here in Houston, will check again from Dallas whe the plane lands.
    Cookin in Texas
    ·
  • Hillbilly-HightechHillbilly-Hightech Posts: 966
    edited February 2012
    All I get is a plain text page with everything against the left margin. Looks like the CSS is loading. Anybody else?
    I'm having the same issue - Mine looks the same as yours when I access it from work - but from home, it looks fine.

    The only reason I haven't said anything is that I didn't want to complain to the IT guys @ work that this forum isn't showing up properly, when I'm not really supposed to be on it during work - so I just sort of "live w/ it" until I get home!! heheh...

    In addition to the formatting being all "wonky" - many of the features don't work, like attaching a file, etc. Heck, I can't even see the GUI you get when you go to reply to a post (the one which allows you to change the font style, size, etc). All I get it is just a generic text box.

    Anyway, not sure if this will show up properly, but I took a screen shot & the forum looks like this:

    http://img696.imageshack.us/img696/465/bgeforumnotdisplayedcor.jpg
    Don't get set into one form, adapt it and build your own, and let it grow, be like water. Empty your mind, be formless, shapeless — like water. Now you put water in a cup, it becomes the cup... Now water can flow or it can crash. Be water, my friend. - Bruce Lee
    ·
  • DavekatzDavekatz Posts: 761
    That's exactly what I'm seeing. Might be my work servers/filtering.
    Food & Fire - The carnivorous ramblings of a gluten-free grill geek.
    ·
  • boatbumboatbum Posts: 1,273
    Maybe the server is not getting enough air. Can some bump the bottom vent open a bit more?
    Cookin in Texas
    ·
  • DavekatzDavekatz Posts: 761
    Now it's fine on my home machine. Go figure.
    Food & Fire - The carnivorous ramblings of a gluten-free grill geek.
    ·
Sign In or Register to comment.