Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Emoticons instructions

LoisLaneLoisLane Posts: 94
edited August 2011 in EggHead Forum

There is a post on the "Forum List" category that I added a reply to w/ instructions, but unless you are in the "Latest Posts" mode, you won't see it.  So I am copying part of it here (if it will let me) and posting it in the more commonly used "Egghead Forum" section:

Ok- so- to find the smiley faces:  when you are typing in the white box of the "write comment" area, look in the very upper right area (in grey).  There is a faint outline of a smilely face.  Click on the face / down arrow and you get a nice selection of graphics to choose from.

Warning- it appears if you add an emoticon and preview and remove the emoticon, it still shows in your next preview even if you don't see the characters in your text box anymore.  Only 3 show in my text box but 4 show in my preview.  Will see that happens when I hit "post discussion".

 :-@ :-?  :bz

Comments

  • CrazyHarryCrazyHarry Posts: 112
    edited August 2011
    The smiley face button doesn't seem to be working for everyone, including me.  Might be browser or OS specific.  (I'm using Firefox version 4.0.1.)

    When I try to click on the smiley face or drop down arrow nothing happens.  In fact, it looks greyed out -- like it's disabled.

    It's the only button on the bar that doesn't seem to be working.  I can insert images and hyperlinks, etc.
  • baychillabaychilla Posts: 100
    edited August 2011
    Hrm, Win7 x64 and EvilEmpire Mk2. (er Google) Chrome  %%- ~:> :-) those 3 smileys appear for me. (Shamrock, chicken, happyface).
  • I am using Firefox 5 and the emoticon icon is not working for me.

    Tom

    Charles is a mischevious feline who always has something cooking

    Twin lbge's .. grew up in the sun parlor of Canada but now egging in the nation's capital

  • baychillabaychilla Posts: 100
    Now Im curious to try a FF flavor... Okay then, when I try on FF 3.6.x the emot icon button is hosed.  Also DOA in IE9.  Again, a bit of compat testing would've resolved a chunk of issues rather than forcing them on your end users.
Sign In or Register to comment.
Click here for Forum Use Guidelines.