Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

\"My Posts\"

berrygoodberrygood Posts: 372
edited 3:46AM in EggHead Forum
A quick search didn't turn up any answers, so here goes. Is there a trick to making the "My Posts" link work consistently? I get a 404 error about 75% of the time. TIA.

Comments

  • PhilsGrillPhilsGrill Posts: 2,256
    Problem is on your end. Sorry.
    .
  • Gator Bait Gator Bait Posts: 5,244
     
    Hi Jeremy, the "my post" function will not work on an index page. Don't ask me why but it will only work for me if I am inside a post, then it will work every time.


    Gator
  • berrygoodberrygood Posts: 372
    Gator Bait wrote:
     
    Hi Jeremy, the "my post" function will not work on an index page. Don't ask me why but it will only work for me if I am inside a post, then it will work every time.


    Gator
    Works perfectly. Thanks for tip.
Sign In or Register to comment.
Click here for Forum Use Guidelines.