Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

need a little computer help

roosterrooster Posts: 252
edited 7:01PM in EggHead Forum
this iFound
The requested URL /Notice: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1; query=SELECT name FROM mos_sb_categories WHERE id=, trace=/home/bge/public_html/includes/database.php:300/home/bge/public_html/components/com_simpleboard/sb_util.php:51/home/bge/public_html/components/com_simpleboard/showcat.php:320/home/bge/public_html/components/com_simpleboard/simpleboard.php:310/home/bge/public_html/index.php:208 in /home/bge/public_html/includes/database.php on line 195searchuser/rooster was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



Apache/1.3.39 Server at eggheadforum.com Port 80s what i get when i click on "my posts" Any ideas

Comments

  • roosterrooster Posts: 252
    I dont need that!!!
  • AZRPAZRP Posts: 10,116
    Sorry I was on the wrong thread. :blush: -RP
  • a little late on this one, but this looks like an issue with the site itself. You may have to get some tech help from whomever runs the site. Basically, when you click on "my posts" there is a query run against the database that is supposed to return the results for you. For whatever reason, when this query is put together, the syntax of it is wrong. This is the error message you are seeing. You get the 404 error, because once this error happens, the web server running the forum does not know how to respond.

    I would suggest submitting this to the site admin and see if they can track it down
Sign In or Register to comment.
Click here for Forum Use Guidelines.