Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.

In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

New forum oddity

jamiemeyerjamiemeyer Posts: 97
edited 4:29AM in Forum Feedback

I see that you are busy with Eggfest. This is not an urgent request, but want to make sure that you have it.

I have a new 'puter that has been added since your move to the new forum. The behavior on that 'puter is atypical of the other three that I use, all of which started on the "old forum". I am suspicious that there may be a cookie issue. On to the problem....

With the new 'puter, regardless of the options selected, I am able to see only one message at a time. With that one message, I am able to respond to the message, as there is edit box below the message. I have tried all variety of options available in the forum, and the behavior does not change.

I saw one other message here on the forum feedback section about this behavior, but nothing definitive as to the root cause.

As I mentioned, the behavior does not exist on computers that I used prior to the new look and feel.

I am happy to compare cookies between the systems, if you think that may be worthwhile. Otherwise, I will wait for you to get past Eggfest to assist.



  • WMKWMK Posts: 1,747

    It sounds like you are "stuck" in "classic" view but prefer "flat" view. You should be able to switch by clicking "flat view" at the top of this post; and, if you like, also in the main index (as the settings are independent). It's also possible that, on your new machine, cookies are not yet enabled. You can also set your default view preference to "flat" in your profile under "Member -> Edit my profile" in the "Club Egg Preferenes" tab. Hope this helps.
  • HaggisHaggis Posts: 998
    If you have several computers you are probably mildly conversant in technology. Is there any reason you can't copy the individual cookie from an old to the new PC? Or even your entire set if you want things identical for everything.
  • jamiemeyerjamiemeyer Posts: 97

    That was going to be my next exercise. First is to do a side by side comparison, and then copy the cookies. I was hoping that this may have been a known issues that I could short circuit.

    I am also going to double check the suggestion by WMK to make sure that I have not missed anything painfully obvious. I hate it when that happens....

Sign In or Register to comment.
Click here for Forum Use Guidelines.