Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

registration

edited 6:49AM in Forum Feedback
WMK,
Hello,I am unable to complete my registration. I thought I choose eanie meanie as my handle.

When I went to Egghead Forum Registration and put in what I thought was my user name and password I got the message "user name/passwaord already in use.

When I went to the Login and put in what I thought was my user neame and password I got the message "Your registration process is not yet complete. Please check your e-mail for further instructions" I never received further instructions and I even put in eggheadforum.com as an allowable domain.

I hope you can help me....I'll never become a platinum egger at this rate.
Thanks

Comments

  • WMKWMK Posts: 1,747
    eanie meanie,

    I cannot find an account called "eanie meanie". If there were, then you shouldn't be able to post using that name which prevents others from "impersonating" our members.

    What is your email address? Enter it as "name at domain dot com" to hide it from spammers. I'll see if I can find your account using that. It must be there or you wouldn't be getting those messages.
  • WMK,
    I would like my handle to be: eenie meenie
    user name: rpaessun
    e-mail: [email protected] dot com

    Thank you, eenie meenie
  • WMKWMK Posts: 1,747
    eenie meenie,

    I've updated your account changing the handle to "eenie meenie" and sent out a confirmation email. But the address isn't quite as above ("dot net" instead of "dot com"). I guess I should change it to "dot com" and resend the email?
  • WMK,
    You are correct, it should be dot net instead of dot com. Please change it. No wonder I never received a confirmatory e-mail.
    Thanks,
    eenie meenie
  • WMKWMK Posts: 1,747
    eenie meenie,

    Okay, I've updated the email address and re-triggered the confirmation email to the new address.

    You have mail -- hopefully.
  • eenie meenieeenie meenie Posts: 4,393
Sign In or Register to comment.
Click here for Forum Use Guidelines.