Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

WMK I'm getting no where

woolyeggwoolyegg Posts: 23
edited 5:42AM in EggHead Forum
ok, tried getting the new password. asked for it ,got it, did the login. I am listed below in the members list as I have been everytime I do it. Woolyegg. I can post but I have to type in everything, name ,email, password. I now have a password that I can not change due to not being allowed in that area. any place i try to go it says I have to log in. I log in and nothing happens. someone said I should see welcome Juliem4444 and not have to type everything when I post?? I should be able to set up my profile. Which I sure someone is going to do for me under "whiney bag" at some point :blush: I know I will love this new forum. That is what I am chanting in my head as my blood presure is rising :S Julie

Comments

  • It shows you are logged in as woolyegg, are you also trying to log in as juliem4444? I think your post should show up as the handle you are loged in on. Maybe you are logged in as a guest as juliem444??? Do you have two Internet Explorer windows open, one as woolyegg and one as juliem4444? Also everything is case sensative,
    Just thoughts
    mtn egger
  • MaineggMainegg Posts: 7,787
    Ok, just to see if I had messed up signing up the first time. I have rejoined as Mainegg. I had to use hubby's email cause it said the other was already being used. I am showing up on the list as Mainegg but again nothing saying Welcome and I have to type everything, like I was a guest and I can not create a profile for the new name. It say's I have to log in. when I log in to the profile this is what it tells me "The user Mainegg is already activated and confirmed, you may now login." GRRRRR
    from that page i can go nowhere. I have to hit the back button as the home up in the right corner is not a link. So I back track 5 pages to get back here? I'm not to stupid even if it seem's like, it I do my own web site for my business, and get alot of great feedback on it. So what am I missing here?
  • you are still logged in as woolyegg. Do you have more than one IE window open to the forum?
  • also do you have yahoo IM?
  • Mike-RRMike-RR Posts: 181
    Sorry, Julie. I wish you the best of luck to get this sorted out soon. Have you flushed your browser cache? Used a different flavor browser?

    I've logged in this morning using Firefox and Safari on my Mac system, and I got error messages galore, but am still able to log in with the old/new handles.
Sign In or Register to comment.
Click here for Forum Use Guidelines.