Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, see our new showroom and check out the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

PING WMK

Rick GRick G Posts: 166
edited 7:45AM in EggHead Forum
Hey wmk;[p]I just had you send me a new password for the new forum and it works...sort of. When I type in my username and password it says "Your registration process is not yet complete. Please watch your E-mail for further instructions" or something close to that. So what do I need to do??

Comments

  • Rick GRick G Posts: 166
    WMK;[p]P.S. There is nothing in my spam folder regarding the new forum.

  • Rick GRick G Posts: 166
    testing
  • Which block of the forum are you trying to login with? I received this same message when I tried to login using the block on the left side, half way down the page. This message disappeared for me when I used the login block on the top right of the page.

    Seems like every time I try to help something changes and it is always fixed before I post. Might be the same with this. Good Luck
  • Rick GRick G Posts: 166
    I guess it worked.....Im posting on the new forum as we speak, so I guess I'm good to go. Thanks for the assist!!!
  • Rick GRick G Posts: 166
    one more question.......how do I use those little buttons to post a pic???
  • BraddogBraddog Posts: 212
    Mike;

    Thanks for that tidbit. I've been unsuccessful trying to raise WMK on either forum, but this seems to work for me as well. Seems completely counter-intuitive that you can't use the login fields that are in your face on the left though.

    Happy new year!

    Braddog
  • RickG,
    I'm not sure what block you are clicking on to login. I get the same message when I try using the one on the left side half way down. Try using the one at the top of the page on the right.

Sign In or Register to comment.
Click here for Forum Use Guidelines.