Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
Welcome to the EGGhead Forum - a great place to visit and packed with tips and EGGspert advice! You can also join the conversation and get more information and amazing kamado recipes by following Big Green Egg at:

Facebook  |  Twitter  |  Instagram  |  Pinterest  |  Youtube  |  Vimeo
Share your photos by tagging us and using the hashtag #EGGhead4Life.


In Atlanta? Come visit Big Green Egg headquarters, including our retail showroom, the History of the EGG Museum and Culinary Center!  3786 DeKalb Technology Parkway, Atlanta, GA 30340.

Trouble attaching file

I'm trying to upload a .jpg from my desk top and I get the following error when I use the Attach File link. 

{"MediaResponse":{"Status":"failed","ErrorCode":10,"Filename":"???","StrError":"No file data could be found in your post"}}

I'm definitely selecting the file - the file name shows up in the text box next to the Open button.

What am I doing wrong?

Comments

  • What browser are you using?
    Pentwater, MI
  • LooperLooper Posts: 44
    I'm using Internet Explorer on my laptop.  I just tried it from my MS Surface 2 and it worked.  Got to be something with my browser settings on my laptop.
Sign In or Register to comment.
Click here for Forum Use Guidelines.