Big Green Egg - EGGhead Forum - The Ultimate Cooking Experience...
We’re halfway through National Barbecue Month and loving every minute of it. We hope you’ve had some time to try out some new recipes and enjoy a few old favorites as well. If you’d a couple tips on smoking meat, check out our Smoking Basics Publication. For delicious recipes, try Justin Moore’s BBQ Shrimp, Greg Bate’s BBQ Dr. Pepper Chicken, Bobby Flay’s Chicken Thighs or Dr. BBQ’s new Maple Brined Pork Chops. Need dessert? Finish off your meal with some Planked Twinkies. Have a great rest of May & get ready for some fun summer happenings!

Big Green Egg headquarters has moved - come visit our new showroom and check out the museum and culinary center too! 3786 DeKalb Technology Parkway, Atlanta, GA 30340

CyberQ WiFi Problem

I am cooking a Boston Butt and set the CyberQ WiFi at 250*.  The unit works fine and is flashing so the WiFi should be working but I'm not able to get a readout on either my Mac or my Iphone.  I have successfully used the CyberQ WiFi before although at times it would stop showing the status.  Before when it stopped, I turned it off and then back on and it was good to go.  This time, when I couldn't get it to show status and turned it off and then back on, nothing happened.  I've checked all the settings and they seem to be OK.  BTW, I'm using in infrastructure mode.  Has anyone run into this problem before and if so, have you found a solution??
Fayetteville, Ga
·

Comments

  • Chris_WangChris_Wang Posts: 1,253
    I've only watched the YouTube tutorial. The CyberQ is showing up in your list of wifi networks, you can connect to it using the IP Address, but nothing is coming up when you go to that address in your web browser?

    Ball Ground, GA

    ATL Sports Homer

     

    ·
  • BobsBGEBobsBGE Posts: 99

    I've only watched the YouTube tutorial. The CyberQ is showing up in your list of wifi networks, you can connect to it using the IP Address, but nothing is coming up when you go to that address in your web browser?
    When the CyberQ is in infrastructure mode, it doesn't show up as a wifi network.  You're actually connecting through your own network by placing an IP address in your web browser.  You are correct if you are operating in ad hoc mode.  In ad hoc mode it will show up as a wifi network and you put a different IP address in your web browser (or at least I think it's different).  I even tried switching from infrastructure mode to ad hoc mode and couldn't get that to work either.
    Fayetteville, Ga
    ·
  • Chris_WangChris_Wang Posts: 1,253
    Sorry man, before I worked for State Farm I did media/technology installations. I wish I could help more.

    Ball Ground, GA

    ATL Sports Homer

     

    ·
Sign In or Register to comment.